Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Getting MCE to work in Pinnacle 21 Ultimate

Last post 09-06-2019, 17:56 by Volkemon. 69 replies.
Page 3 of 3 (70 items)   < Previous 1 2 3
Sort Posts: Previous Next
  •  07-24-2019, 6:37 786550 in reply to 786519

    Re: Getting MCE to work in Pinnacle 21 Ultimate

    acsscott:
    We all keep hoping for that.......

     

    Amen, cuz! Someday.....

    And if I recall correctly, you have not even used MCE.  Wait until you see that mountain....

     

    Yeah Tony, the one thing that keeps me 'level' on this is that it is cheap software.  If I was aware of any software that had a 'MCE' like interface that worked smoothly I would pony up $500 for it. I have wasted HOURS and DAYS trying to get Pinnacle to work right. I joined this forum over a year ago when I got Pinnacle 21. I have yet to have it work 'beginning to end' properly. 

     

    After a complete factory reset on the computer, erasing ALL data and apps, I did a fresh install of Pinnacle 21 last night. CLEAN slate. 

     

    Well... it did better? OK, Started by copying ALL the source files to the local drive from the external HDD. ~50GB total.

     Loaded the first 8 Gb of files, the first file for each of four cameras.  Allowed proxies to be rendered. MIGHT have been a bit faster...hard to tell. 

    OK, they 'turned green' indicating proxies were formed. So I went for 'The Gold' and added the remaining 7 files from one camera. About 12Gb. 

    As soon as I selected the 7 files, and returned to the file management screen, you could tell things were a bit 'glitchy'.  Slowing reaction times... graphics would shift..

    Clicked 'OK' to add the 7 files to MCE.  Returned to MCE... and froze. Well..... maybe 'chilled to the max'. After a wait of ~5 min, the 7 files APPEARED ON THE MCE!  WOOOOOHOOOO!!

    All was not well, however. The MCE was not responding, but I saw the green appearing....it WAS making proxies!  

    Checked task manager, entire process was using ~20% of CPU and 2% of memory. PLENTY of hardware waiting to use.

    The green progress line was not moving. :(   Clicks on the MCE timeline did nothing....for a while. Clicking on the timeline, waiting 3-4 minutes, and then the 'red line' would move to the spot where I clicked!  Not useable, but at least showing signs of life. When the red line moved, the green progress bar was updated. It was still making proxies!!!  YAAAAYYY!!!

    Waited another 10 min, and clicked the screen again. After 3-4 min, the red line moved, and more progress was shown on proxies. This went on for 90 min, or 1 1/2 hrs. FINALLY the green was complete, proxies were done.

    STILL no response from MCE. 3-5 min for a click to register, and even then it was spotty. Task manager had CPU down to 10%, memory to 1%.   Dammit. Waited another 15 min to see if that helped...nope. 

    Used task manager to force stop MCE and Pinnacle (the old familiar routine...) sgut down computer, restart, and open Pinnacle. Click YES to save resume project.

    Click on the MCE button, leave the menu blank when in the select files stage. Click OK to go to MCE, then click YES (oh dear lord, yes yes yes..) to recover previous project.

    YAAAAAAY!!! It recovered, still had the 7 'new' files on the MCE timeline, and all seemed to work fine.  I was on a time limit, however. I spent 3+ hours to get this far. SAVED the MCE project, and hit OK at the bottom. 

    Now it did another glitch I am used to.. it goes back to the editor screen, the 'Importing MCE project window' opens in the lower right,  does its little progress bar thing, completes... and nothing. The MCE project file DOES NOT APPEAR ON THE EDITOR TIMELINE. This has happened before, I have found I can search the file location for the MCE project, and drag it into the editor source file window. This Imports it into the editor (again?) but this time you can see it. 

    I did not do that, as I was down to 6 hrs before getting up for work. HOPE to do something tonight, but we have a busy schedule for the next few days, and personal time will be short.

    In the MCE... upper left corner has the 'gear' button to save  projects. Where is the 'open' option to continue working on a MCE project??? I can right click when in the editor on the MCE project (when and if it actually imports it, right?!?) but I didnt know if there was a way while in MCE to open a working project.

     

    We will see how it goes!  I have ~20 GB loaded so far, and after a couple stumbles it is still working.. see what happens when we close to the 32 GB mark.

     

    I still have to update support with a new WinAudit result and MS32info file after the reset to see what things need updating. I am putting NOTHING else on that computer but pinnacle 21.  Its all theirs. Lets see if they can make it work.

     

     

    BUT SERIOUSLY - if anyone knows of another software that has a MCE-like feature that allows one to watch 4-6 cameras play at once, and allow selecting to a timeline..AND IT WORKS....let me know. I have $$$$..   

  •  07-24-2019, 17:59 786567 in reply to 786550

    Re: Getting MCE to work in Pinnacle 21 Ultimate

    UPDATE! 

     

    Well, after that first stumble, loading the files 2 by 2 let it load all 48 GB. 

    Successfully closed it in MCE, then opened it again in MCE from the editor screen. Took ~45 seconds to load, but did so. Plays back well.  

     

    YES. 

     

    Few glitches, but it works.  Maybe having Pinnacle as an 'ONLY' program is needed. There must have been an interference from another program. 

     

    Still have to update tech support, will be back with that result. 

     


     

     

  •  07-29-2019, 10:49 786639 in reply to 786567

    Re: Getting MCE to work in Pinnacle 21 Ultimate

    ARRRRRRGH!!! 

     

    Tried to open the project twice now from Editor. (Right click, open in MCE)

     

    I was HOPING to get to work on it... but no. Dammit.  

     

    Loads after several minutes, but freezes. Restart of program AND computer both do this. It will eventually load into MCE, but freezes/moves so slow it is unworkable. 

     

    I have NOT gotten back to Tech with the 'new' specs after the resetting of the OS and reload of Pinnacle 21. Might need some things... 

     

    Support probably closed the ticket by now, they probably look bad if it stays open too long. I just have not made the time to keep working on making the program work.  Grandson here for a week before school starts again.

     

    Wanted to update the thread, however.  SOMEDAY the software may work... 

  •  07-29-2019, 11:49 786643 in reply to 786639

    Re: Getting MCE to work in Pinnacle 21 Ultimate

    Sorry to hear about your problems with the MCE.

    As for "SOMEDAY the software may work..." comment... it does work for me. The MCE works fine, but again, my projects are not that long with multiple gigabtyes of files that have to be worked with from proxy creation to audio sync.

    As for Pinnacle support, I know nothing about them. Never had to use them myself. 

    If anything changes, please keep me up to date.

    If you "think" that there is a max limit to the amount of files you have to work with, guessing your storage location has plenty of space to handle all the files, temps and otherwise that have to be handled.

    Question, have you tried a SSD for those files?

     

  •  08-06-2019, 12:20 786793 in reply to 786643

    Re: Getting MCE to work in Pinnacle 21 Ultimate

    Hi Tony! 

     

    Well, the  ""SOMEDAY it might work...""  was not directed towards you personally, I am glad for your modest needs it does well. I did not think that my needs were so extreme, but they may be for Pinnacle MCE. I am gonna keep trying anyway until I am told it will not work. :)  So far, they (support) are not indicating I am asking too much of the software. 

     

    Support is pretty good, considering the modest software price. It seems that they 'cut and paste' communications sometimes, as advice is mixed in 3rd and 1st person - "Have you tried"  and "please tell the user to download XXXXXXX..."   I am hoping to get to the point where they try a remote control of my computer (where I know it must go online..) but let them experience the 'freeze' first hand. 

     

    Well I dont have to 'think'  there is a max limit, I have been told by the company there is not. So, I am of the opinion it does NOT have an upper limit. 

     

    Not sure what the higher access speeds of a SSD would do. The program seems to load everything, and according to Task Manager, does not 'max out' any resources (CPU, disc space, RAM usage) when it is running or when 'frozen'.   When the proxies are forming, it can get up to 99% CPU usage. I have learned to feed the software slowly, and let it 'digest' the new stuff. I have never seen it use more than 4GB of RAM (~15%)  , or more than ~30% of the disc capability. 

    I am considering NOT using proxies and seeing how it does. Be something different, right?  (From your post above I get the impression you dont use proxies? ""my projects are not that long with multiple gigabtyes of files that have to be worked with from proxy creation"" 

     I thought there was the first breakthrough, when it would load all of them. That one time, it did reload into MCE. Now the same project takes ~10 min to appear on the MCE timeline, then when it does appear, the program does not respond and must be closed via Task Manager.  

     

    I think I am giving the software EVERY opportunity to succeed.  I wiped the entire computer down to the cleanest version of Win10 it would let me. Did a fresh clean install of Pinnacle Studio. Besides the bloatware, NO other software on the computer. Not even Audacity, I will do audio elsewhere. 

    I am going to try using O&O Shut Up10 (https://www.oo-software.com/en/shutup10)   and disabling all the crapware that I cant remove. The computer will not be online, so I am going to disable virus protection, cortina, etc etc.  See if it in that garbage the problem lies..  

     

    I still have to get back with support and tell them updating the video driver and (Direct 10? Dont have the email open..) did not solve it.  

     

    Will keep updating!  Seems like BOTH of you helpful folk on the forum have checked in. THANK YOU!!   

      

  •  08-07-2019, 9:05 786815 in reply to 786793

    Re: Getting MCE to work in Pinnacle 21 Ultimate

    Hey!

    Just a quick comment. Yes, I do use proxy files for MC work. Without them, switching between cameras would be choppy at best. Yes, you can re-edit them, but creating the proxies is the way to go, no matter how powerful your computer.

    You can try not using proxies as a test, but at best, the playback in the MCE won't be smooth.... at least that has been my experience.

    How many GB's have you successfully worked with?

  •  08-07-2019, 12:08 786819 in reply to 786815

    Re: Getting MCE to work in Pinnacle 21 Ultimate

    Always seemed to 'hang' around 32Gb.   Thats why IO was so elated when I got it to load all 48 or so...thought it was licked. 

     

    I can put up with MCE playback being choppy, as long as the finished product isnt.  Working in a choppy playback environment is MUCH better than not working at all, right? 


     

    The program is working, but REALLY slow. While doing other things, I would click on an area in the MCE timeline and check back to see progress. A left click on the timeline would move the white line there in 10-15 min.  So it is working, just uselessly slow. 

     

     

     

    Clicking on the 'ok' button on the bottom, when I checked back ~20 min later MCE had exported the file to editor!  The video worked, but the audio was all screwed up.  

     

    Right clicked and selected 'Open in MCE' and it tried...but 30 min later was still showing the blue 'wait' circle. I had to go to bed, so used task manager to turn it off. As usual.

     

    Waiting to hear back from support, I made it clear I was open to remote control of that computer so they could see what was happening. No reply yet.

     

    I have nothing personal on that terminal, so they can  do what they want. I am devoting a blank, modern computer JUST to run the software. I am hoping they can get it to work. 

  •  08-12-2019, 15:14 786907 in reply to 786819

    Re: Getting MCE to work in Pinnacle 21 Ultimate

    Well...  tried to post the support thread, get a 'moderator needed to post in this forum' message? 

     

    EDIT - must have been the length. This posted. :)  

     

    I will post it, and wait for approval. 

     

     

  •  08-15-2019, 10:41 787103 in reply to 786907

    Re: Getting MCE to work in Pinnacle 21 Ultimate

    Well, apparently it is not going to be posted. Nothing bad, just showed the progression of ideas support had. 

    Still waiting to hear from the 'second level' of support. Be a week tomorrow.. I am still holding out hope.

    My wife isnt keen on it, but I am thinking of upgrading (?) to Pinnacle 22 ult.  Maybe spending the extra ~$75 will 'buy' me some support. I really want this to work, not sure what else I can do to help it work.

    I really thought that a 'blank slate' with only the Pinnacle Studio software on it would make things easier... but reloading PS now has the editor not working!!  Sound is distorted.

    The sound in MCE is fine. Importing the project to Editor makes the sound bad, like it has a 'square wave' addition.

    Exported the distorted sounding movie, and the end MP4 plays fine. Import that MP4 into Editor, and its distorted.  MP4 movie and all the source material play fine in WMP and in MCE. Its just editor. 

    Oh well. Guess I am at their mercy.  

     

    So now I CAN use MCE, but not editor. Oy.   Hope they get back to me soon...  

  •  08-15-2019, 11:50 787109 in reply to 787103

    Re: Getting MCE to work in Pinnacle 21 Ultimate

    There is now PS23. I don't know if they offer a trial version, but if you buy from PS online, you have 30 days to try the full version. If not happy, get your money back.

    I did MCE with PS21 and 22. No problems with the final audio. But again, no where near anything as long as your project.

  •  08-16-2019, 6:17 787156 in reply to 787109

    Re: Getting MCE to work in Pinnacle 21 Ultimate

    Hi Tony!  Hope all is well with you. 

     

    Well, some good news!  

    Went poking around the control panel to see what audio settings were available, and if so, make sure audio settings were correct. They were, but still no useable audio. So I went a bit deeper, into the configuration menu. It was set to 5.1, which is correct, but was unable to play any of the test tones. Every try would just give a message box saying 'unable to play test tone'.

    So I tried setting it to stereo. OMG. TEST TONE WORKED. Then I set it back to 5.1, tried test tone - WORKED. Went back to editor, and the sound works. FINALLY.

    Little odd that support did not direct me to the control panel, and the audio section. Glad I am curious and kept looking on my own.  

    While Pinnacle was 'in the mood', I took the opportunity to get the project done. It did start glitching near the end, the display would shift back and forth, and just about every move was accompanied by the blue 'wait' circle, but it actually worked!!!

    Would have been nice to be able to use all 5 angles i had, but hey - Getting it to work on 3 angles is a victory at this point, and I will take it.   

    End of week #1 of being 'escalated' to the next support level, no response. I even tried emailing on the old support thread...no response.  Maybe they figure I am such a noob I am not worth responding to? Dunno.  

     

    *************************************************** 

     I did make one discovery that may help others that make it all the way here.  In the MCE timeline, the expanding and contracting of the timeline ('zooming')  is done in a 'conventional' manner - you can use a zoom in / zoom out slider or choose a button to fit the entire project. Scrolling the mouse wheel also zooms in and out. Easy and intuitive. 

    In the Editor timeline, for some reason, they use an entirely different system. To zoom in and out, you click on the timeline 'time scale' on the bottom and drag it right to zoom in, left to zoom out. Or it just moves the red line there. Depends on its mood. Keep trying. Then when you get it to zoom, it is unpredictable.  Try to zoom in a little, and it goes 'all in'  into 1/1000 sec resolution. And the audio you are trying to sync is unreadable with the blue and green lines covering it. :(  Try to zoom out a bit...and it goes out all the way. VERY frustrating.  And scrolling the mouse wheel moves the red line, and does not change the 'zoom'. Whoever thought having two totally different systems to zoom on the timelines IN THE SAME F"n SOFTWARE needs their meds checked.   I did find by accident the '+'  and '-'  keys on the number pad affect the zoom in Editor!  And do so in a controllable, predictable manner. Little slow, but at least I can get it where I want in one go, instead of juggling it in and out. 

     

    Might be interesting to try PS23...but...   I am gonna see if PS21 works TWICE in a row first. Could happen. I will be doing a shoot saturday, and want to use 5-6 cameras. Should be (2) 90 min sets.  PS has taught me a lesson, though, so I will make sure I have 2 angles that can do the whole show if needed. Wont look as good without solo closeups, crowd shots, etc, but I have to allow for Pinnacle failing on me again. That way if it only works 1/2 way I can salvage the project. They (Club owner and band)  will be expecting a 1-2 day turnaround. I am sincerely hoping the software works and I can get it done in time. If not, my (admittedly pretty damaged already) ""reputation"" will be sh*t and I will have to start again. 

    Here's hoping!  Will know a lot more Sunday night as I (HOPEFULLY) am finishing post production on Saturdays show. Say a prayer for success to the God(s) of your choosing for me. :)   

  •  08-16-2019, 6:29 787157 in reply to 787156

    Re: Getting MCE to work in Pinnacle 21 Ultimate

    As far as I know, there have been no changes to the MCE in PS23. That doesn't mean code changes won't affect it.

    Glad you made some headway. I personally do not do 5.1. Everything is in stereo. 

    You can purchase the full version and have 30 days before asking for your money back if it doesn't work for you.

    I personally think that this is better than a trial version, which usually are limited in what they can do. Also, if a LOT of people ask for their money back, it might wake up the software people to see what is going on.... Wink

  •  08-16-2019, 9:37 787166 in reply to 787157

    Re: Getting MCE to work in Pinnacle 21 Ultimate

    Tony P:

    As far as I know, there have been no changes to the MCE in PS23. That doesn't mean code changes won't affect it.

    Glad you made some headway. I personally do not do 5.1. Everything is in stereo. 

    You can purchase the full version and have 30 days before asking for your money back if it doesn't work for you.

    I personally think that this is better than a trial version, which usually are limited in what they can do. Also, if a LOT of people ask for their money back, it might wake up the software people to see what is going on.... Wink

    A big 'HELL YES'  on trial version VS paid.  I was checking out Vegas, seeing if it met my needs, and got all the way to the end..and hit the TWO MINUTE LIMIT for the trial export. Great. Tanked that idea.

    I just may try 23. If it DOES work, would be well worth it. If not, as you said, return it.

    I do hope they didnt do a bunch of GUI changes 'for the sake of change' in 23. That can get aggravating!  

    I generally mix down to 2.0 stereo before posting on youtube, but like to have the 'premium use at home' mix in 5.1.   Some of the live music REALLY comes to life. 

     

    Thanks for the reply!    

  •  08-16-2019, 9:42 787167 in reply to 787166

    Re: Getting MCE to work in Pinnacle 21 Ultimate

    I would rather like to try the full version so I can do what I want and see if it works. Vegas and the 2 minute limit...well, the software itself is great, but you won't find out with a two minute project. Same with a lot of disabled features. So, paying the full price or upgrade makes sense to me. I get to mess with it fully for the time limit. If not happy, get my money back. I am sure they will ask why, and then tell them. Again, if enough people ask for their money back, I am sure they will listen.
  •  08-20-2019, 10:09 787366 in reply to 787167

    Re: Getting MCE to work in Pinnacle 21 Ultimate

    UPDATE!  

     

    Well, shoot went GREAT. 6 camera angles, and good sound.

     

    Loaded the first set into MCE...and it worked!

     

    I did make sure to go to Task Manager and set the priority to 'realtime' before working.

    Loading went well, stared to hesitate when I got around 30GB, so I loaded two by two. Took a while, but it took all ~60GB of footage!  

    Had one 'hiccup'  during MCE editing, think I clicked on *something* by accident, and it would do nothing but leave yellow brackets on the timeline. Used Task Manager to get out, restarted and all was well. 

     Working with the product from MCE in the PS editor window, you could tell it was a large project. Everything you want to do generally shows a 'blue circle' for 1-2 sec after selection, but DOES WORK. 

     

    Got the first set video done, and mixed in the soundboard.  ~85% SBD, 15% camera audio. Sound is CRYSTAL clear and with pleasant tones. 

     

    Does have (1) frozen scene in the final product, the video does not move- acts like a still picture for the duration it shows. Then back to normal. I went back to MCE to try to fix it, but all workes fine in MCE and Editor... just an after export problem. Also has one where the video is 'black' for a short time. This only appears after exporting, not visible in MCE or editor.

     

    Syncing the sound up in Editor was strange also - USUALLY I can line up the waveforms, and all is well. Not this one. When the waveforms were aligned visually, the sound was off. like 1/2 second off!

    I ended up doing it by ear, and ignoring what was shown on screen. It looks like its out of sync, but sounds perfect.  Another mystery. 

     

    LOTS of time and work, but looks like things are finally doing what they should. Gonna be right on the wire, but HOPE to have the second set done tonight. Will post youtube links.

     

    I will post a more complete writeup, but wanted to update with good news. :)

     

     

  •  08-20-2019, 11:52 787374 in reply to 787366

    Re: Getting MCE to work in Pinnacle 21 Ultimate

    Did you do a re-name of the project and save it?

    Also, what are your export settings? 

    Glad you are making headway with such huge files!

  •  08-21-2019, 12:13 787405 in reply to 787374

    Re: Getting MCE to work in Pinnacle 21 Ultimate

    Tony P:

    Did you do a re-name of the project and save it?

     

    Every step of the way!

    Also, what are your export settings? 

    1080x1920, 30P (29.95) 12Mbs, sound quality increased to 384 (?) Kbs (best value available)

    Glad you are making headway with such huge files!

    Me too. It is struggling, but only froze once so far! 

     

     

    OH - for the record, *STILL* waiting to hear from level 2 support. Sad, but I guess its good I am not waiting around for them.  

     

    Got sets one and two video and audio done. I am exporting/saving copies at EVERY opportunity in case of failure.  

     

    I exported the full show video and audio mix last night, and still have it open. Been on since sunday doing this, as i never know if it will reload. I finally got the audio sync just right, and the video in order, but the machine was stuttering BAD and I didnt know if it would do titles.. so I exported for a backup, and opened up editor again. I am HOPING that I can trim the video, add titles, and be DONE tonight.  

    I will have to run video on my computer as it works on the full video. Screen resolution changes, pauses, stutters...but it all works in the end if you just have the patience of a saint.  

    Short 1 camera drum solo clip from the end of the show - put it out that night. WOW.  https://www.youtube.com/watch?v=4di17kJrFHY 

     

     

     

    NEW QUESTIONS....

    1)  In editor, I assume 'group'ing things is to keep them in sync. Which it does....UNLESS you use the 'close gap' feature. This seems to only work on the ONE source line in the timeline, and will rip apart grouping in a heartbeat. Ruined an hour's work, cause 'undo' undid the 'close gap' but did NOT restore the group, or the audio/video sync I has achieved.

    Is this a known problem, or a feature? I wish 'group' was permanent, and undestructable unless un-grouped.  

    2) I have to sync up the MCE project video and the soundboard video by ear/eye in editor. If one tries to line up the 'soundwaves' , the two tracks will NOT be in sync, but close. I do it visually to get a rough alignment. Then I pan the MCE audio full left, and the soundboard full right. This makes it easier to hear which one is leading/trailing. Then I just have to ignore the sound waves on the screen and trust my ear. Looks bad when I am done, but sounds PERFECT.  

    Are the 'soundwaves' shown below the video/for the audio an accurate method to sync? Or should they be?  

     

    I may have to unleash my inner 'Maliek' and make a video with these questions. :P  

  •  08-21-2019, 17:08 787420 in reply to 787405

    Re: Getting MCE to work in Pinnacle 21 Ultimate

    Group function was not fully implemented in PS22. But in PS23, it's working much better. You can even name groups. Use Close Gap, and the entire group moves. Decide to move the group to another track and it does.

    I've used audio waveform for syncing. They should be accurate.

  •  08-23-2019, 7:04 787478 in reply to 787420

    Re: Getting MCE to work in Pinnacle 21 Ultimate

    I am getting close to buying PS23, SO GLAD I didnt get PS22..   Nice to hear they finally got it to work correctly. For now I have to use the one they said worked, but forgot to include the asterisk with limitations. ;) 

     

    I agree that the waveforms SHOULD agree... and in smaller projects they have been. As the project gets bigger, maybe they 'drift'.  I can assure you, my ears told the truth. Sync'd visually, but not in playback.

     This last project was `116Gb, and Pinnacle 21 editor has MANY problems dealing with that. They may say there is no 'size limit', but real world experience says otherwise. I rolled some video of the monitor while editing. WOW.  It was starting to have video display problems on top of the slooooooooooow response times. At one point it went into a 'seizure' where the screen image was blinking like a strobe, and the little icon in the bottom tray that shows the program is active was duplicated...at one point it looked like there were 10 of them down there flashing!!! 

    I used a very cautious approach, and  exported a 'finished copy' at most steps of the progress, Easy to delete later, but if the program failed and lost the data...I was covered. 

    The final output has a few video 'glitches' - one frozen frame, and one 'black' frame. They both hold their attributes for the duration, and transition into the next without problems. The audio is unaffected.

    I went back into MCE to try to iron it out, and looked into it in the Studio editor,  but the trouble spots dont show there. But every export, they do.  AND...interesting enough, in the second set they do also! The frozen frame is from the same camera, again, and it is followed later on by a black frame. I merged the two sets together after creating them, and that was the breaking point for Pinnacle editor. VERY slow responding, and I was unable to add another title between the sets. When I tried, the program slowed to a crawl. Even after I managed to make the title, I clicked OK...and got the blue circle for 35 min (!) before I gave up and closed it with task manager. I was on the edge of destruction i fear... lucky I had saved the version before, and thats what i posted. WHEW. 

    Link to finished product. https://www.youtube.com/watch?v=jyhi-4bTI0M  Frozen frame is around 5:27 in the first set, black at 15:49. it happens in the second also, I dont know the times offhand. (Found black #2, 1:26:25) Same camera freezes, I am not sure if it is the same camera giving the black frame. Audio has the vocals down a little lower than I like, but I do not have that as a separate track, and using EQ just brought the keys and guitar up also. Oh well, cant do magic....yet.... :) 

     Had a request from a band for a smaller set, ~1 hr 30GB of files. Loaded and working in MCE just fine last night, I am about 1/3 way through. I will give special attention to see if the waveforms sync with 'real' audio output. I think they will for a smaller project. 

     

    But it looks like if I want to use Pinnacle for bigger projects, PS23 is needed. PS21 will not work as advertised. Period. I will get the whole program, not an upgrade, so I can keep the instance of 21 on one computer for smaller stuff, and (HOPEFULLY) PS23 will do the big ones.  

     

     

  •  09-06-2019, 17:56 788113 in reply to 787478

    Re: Getting MCE to work in Pinnacle 21 Ultimate

    UPDATE! 

     

    Hey there. :) We had a Hurricane go right by us. I was ~90 miles from the eye of Dorian. Hunkered down, but really... never ready. AWESOME storm.  F**ked the Bahamas, but spared us. P**sing all over the Carolinas. Bless them.  

     

    We had power throughout, so I did several hours of editing. ~10 hrs of product.  

    Well... turns out that is does not make a difference if the source material is contained on the same drive as the OS or another external source.  I forgot to copy the files from the external drive to the local drive and did not realize the error until syncing and adding many files, ~70GB project. Expected disaster... all went well. Am doing so again with a smaller 45GB project now, smooth sailing. 

     

    PARAMOUNT to operation is setting the priority of runtime operation in task manager. When in MCE, I set MCE to Realtime. CPU usage goes up from ~15% to ~70. YES. Rendering to proxy is much faster. 

     

    When you go to Pinnacle editor, you must go again into task manager and set the runtime priority of NGstudio to realtime priority. I suppose you should go back and set MCE to normal, but no fire or other problems by having all on realtime priority. 

    While in Pinnacle editor, when you are rendering proxies from an imported file/s on the timeline,  you must again go to task manager and set the runtime priority of the BG renderer to realtime. Again I do not set others to normal... does not seem to make a difference yet. 

    With the larger (60GB+) projects, it is VERY well advised to export product. At each stage, I try to do an export of a semi finished product. Get MCE to work, and I have the concert the way I want. I export a MP4 with a 'video only' title. 

    Later I can import this MP4 into Pinnacle and sync the audio. This seems to work MUCH better than to try to do it all in 'One Go'.  In my experience, after I export the MP4 above, I go back into Pinnacle editor and try to sync the soundboard audio to the MP4's. Generally have MANY problems, and the waveform of each track do not line up visually when the audio product out of the speakers is *perfect*. 

    So, after combining the MP4 and the soundboard audio, cropping it, I do another export of this product.  I can add titles easily, and not lose progress if the program freezes yet again. It does that. 

     

    After exporting the vid/aud product, MOST of the time I can return to editor to add titles. Then I go ahead and export finished product, and delete the ~25GB of backups. But on the ~100GB+ projects, many times the titles will freeze up the program. Having the vid/aud product saved at this point saves hours. Merely reopen, and try to add titles again. 

     

    I used the 'multiple backup' method after having so many 'freezes' of the program. Even when I save the MCE project in Pinnacle editor, and right click>open in MCE  it will TRY to open, show one track, then be frozen for hours. I have waited 4 hrs without result. Sometimes multiple attempts will have it open, but many times not. SO... opening the MP4 I saved of that stage  saves the day, otherwise it will be a do-over. 

    Back at it!  Hope this helps someone. 

Page 3 of 3 (70 items)   < Previous 1 2 3
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy