Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Studio22 - alles in Ordnung?

Last post 07-04-2019, 2:32 by hgreimann. 81 replies.
Page 2 of 4 (82 items)   < Previous 1 2 3 4 Next >
Sort Posts: Previous Next
  •  01-16-2019, 8:54 777980 in reply to 777966

    AW: Studio22 - alles in Ordnung?

    gmwillms:

    Moin Steffen,

    • Quellmaterial   H264 16000 kBit/s  1920x1080 25 fps 16Bit 16:9 PAL
    • Projektformat in TL: H264 1920x1080 25p for PAL
    • Modus: Überschreib-Modus
    • Magnetraster: ein

    Habe insgesamt 5 Spuren

    1 für Titeleinblendungen

    2 und 3 für Clips

    4 für Musik

    5 für Musik und Kommentar

    Gestern trat noch ein Fehler auf: Beim Trimmen eines Clips verschoben sich alle weiteren auf der Spur mit, trotz Überschreib-Modus. Nach Beenden von Studio 22  lief es wieder.

    Habe das Projekt anschließend mit Studio 21 bearbeitet und  alles okay

    Was mir übrigens garnicht gefällt, ist der neue Modus bei Überblendungen in der Timeline mit diesen Kästchen...

    LG

    Gerd

    Deine Daten sind völlig normal. Dein erneutes Problem im Überschreibmodus ist mir genauso rätselhaft. Vielleicht helfen ja meine Ratschläge im anderen Thread. Die neuen Überblendungen sind in der Tat noch "verbesserungswürdig". Das stört viele. Die Programmerweiterungen an dieser Stelle sind vmtl. nicht abwärtskompatibel, also das Hin- und Herspringen zwischen S22 + S21 und zurück ist evtl. problematisch. Habe das aber bisher nicht tiefer verfolgt.

    ps: schlage jetzt vor , dass du einen eigenen Thread eröffnest für dieses Problem !

  •  01-16-2019, 14:28 777989 in reply to 777979

    AW: Studio22 - alles in Ordnung?

    Renderfiles komplett gelöscht,

     NVIDIA-Treiber ist aktuell,

    DirectX ist 12 (im S22 Installordner ist die Adresse "Prerequisites/ directx_jun2010_rar_redist" nicht vorhanden

    Win10 Version ist 1803

    Das Problem taucht auch nach den bisherigen Maßnahmen wieder auf, auch in den 2 anderen Projekten, die ich z.Zt. am Wickel habe. Testeshalber habe ich die Projekte in S21 fertiggestellt, alles OK., danach beide Projekte manuell im Ordner kopiert und mit S22 aufgerufen. In der Timeline ist alles sauber, beim Erstellen (Rendern) in MP4 konnte ich schon in der laufenden Vorschau graue Einblendungen feststellen.

    die Projekte sind zu groß für ein Package, werde nun noch versuchen S22 platt zu machen und neu installieren

  •  01-17-2019, 2:40 777997 in reply to 777989

    AW: Studio22 - alles in Ordnung?

    gmwillms:

    DirectX ist 12 (im S22 Installordner ist die Adresse "Prerequisites/ directx_jun2010_rar_redist" nicht vorhanden

    Mein Install Ordner ist auf meiner Datenplatte D:\.....Studio22 RC\....

    ps: hier gibt es auch Probleme mit AMD.


  •  01-17-2019, 3:42 778001 in reply to 777989

    AW: Studio22 - alles in Ordnung?

    gmwillms:

    DirectX ist 12 (im S22 Installordner ist die Adresse "Prerequisites/ directx_jun2010_rar_redist" nicht vorhanden

    Die ältere dircectx installiert sich im Ordner C:\ProgrammData\ApplicatioData\Pinnacle\DirectXJun2010 und bestekt aus sehr vielen Einzeldateien. Insgesamt 95,6 MB

    Der  Download sollte  von hier erfolgen.   https://www.microsoft.com/en-us/download/details.aspx?id=8109

  •  01-17-2019, 5:59 778011 in reply to 774353

    AW: Studio22 - alles in Ordnung?

    Wittdax:

    Heute möchte ich von einem Problemchen berichten, das mich stört.

    In den Film habe ich viele Bilder meiner Frau eingefügt.

    Dabei ist fast an jedem Standbild ein falsches Bild hinzugefügt worden.

    ( siehe Beispiel ).

    Durch starkes Dehnen konnte ich sie entdecken und löschen.

    Das ist etwas mühsam.

    Hat jemand eine Idee, wie man das vermeiden kann? 


    Gruß Juergen


  •  01-17-2019, 8:08 778018 in reply to 778011

    AW: Studio22 - alles in Ordnung?

    Hallo Juergen,

    du hast im Einfügemodus gearbeitet. Da wird das Bild an der Zeigerposition eingefügt.

    Hast du den Zeiger nicht exakt am Clipende positioniert, bleibt genau 1 Frame des Folgeclips/-Frames stehen.

    Wichtig aus meiner Sicht: Den Zeiger mittels "nach vorn" bzw. F oder Bild nach unten positionieren (Zeichen:1Dreieck mit senkr. Strich

    Zudem nutze ich dazu den Smart Editing Modus, denn der schiebt die Clips nach hinten

  •  01-17-2019, 9:33 778019 in reply to 778011

    AW: Studio22 - alles in Ordnung?

    Hallo Jürgen, welche Studio Version verwendest du denn ?

    Du gibst die Version 212 Ultimate an  Party!!! ? Cool

    In den aktuellen Versionen S21.5.0.274 und S22.1.0.246 sollte das Problem gefixt sein. Evtl. hast du auch mit Drag and Drop gearbeitet + nicht sauber eingefügt ?

    Zwecks Zeigerpositionierung mache ich es wie Heinz. 

  •  01-17-2019, 10:24 778024 in reply to 778001

    AW: Studio22 - alles in Ordnung?

    Hallo Heinz,

    Danke erstmal für die Infos, ich habe alles Mögliche probiert incl. Neuinstallation, erhalte aber immer das gleiche Ergebnis übrigens auch bei DVD-Ausgabe. Das ganze scheint ein Render-Problem zu sein, auch dass sporadisch nach Änderungen eines Clips in der Timeline wie schon erwähnt die ganze Spur auf einmal trotz Überschreib-Modus .verschoben wird, sieht mir nach Programm-Macke aus. Nur wenn ich die Clips gravierend ändere, verlängern Clip 1, verkürzen anschließenden Clip etc, dann verschwindet das graue Bildchen mit Kringel. Ich habe aber in meinen 3 Projekten mehrere solcher Fälle und müßte dann schon gravierend umgestalten.

    Ich werde erst einmal auf S21 weiterarbeiten und das nächste S22-Update abwarten, vielleicht ändert sich ja noch etwas.

    LG

    Gerd

  •  02-01-2019, 10:53 779044 in reply to 778024

    AW: Studio22 - alles in Ordnung?

    Hallo,

    die neuen Überblendungen im Studio 22 sind nicht abwärtskompatibel. Im Studio 21 sind sie nicht zu sehen, und wenn man das Projekt mit Studio 21 wieder abspeichert sind sie im Studio 22 nicht mehr zu sehen. Umgekehrt werden Überblendungen von 21 vom 22 übernommen, aber in das neue Format überführt.

     Weiter werden bei dem 22 manche clips nach einer Weile im geöffneten Projekt mit einer leeren grünen  Fläche auf der  TL. dargestellt. Das richtige Bild kommt erst dann wieder, wenn das 1. Frame ausgeblendet wird.

    Dieses Verhalten existiert bei 21 nicht. Ich habe das mit einem identischen Projekt getestet.

    Der Bildaufbau in der TL ist gefühlt sehr zäh bei 22.

    Ich werde erst einmal die 22  nicht mehr nutzen und mein Projekt mit 21 weiter bearbeiten.

  •  02-01-2019, 15:23 779061 in reply to 779044

    AW: Studio22 - alles in Ordnung?

    Hallo,

    ich arbeite noch mit S21.5 U und bin mit einigen "Eigenarten" des Programms nicht zufrieden. Wurden in S22 nur ein paar neue Funktionen ergänzt, oder hat sich am Innenleben auch etwas verbessert?

    - Wenn ich länger (einige Stunden) mit S21 arbeite, wird das Programm immer zäher.  Dann hilft ein Beenden von S21.5 und am besten ein Reboot.

    - Wenn ich in einem größeren Projekt (anfangs 2 h 35 min, jetzt 1 h 50 min), auf der Timeline einen Clip mit der Rasierklinge etwas kürze und den Schnipsel lösche, kommt es nicht selten vor, dass dann bei der Wiedergabe noch der Clip in seiner ursprünglichen Länge wiedergegeben wird. Dann mus ich das Projekt ein Mal schließen und wieder neu öffnen.

    - Mein Ausgangsmaterial ist AVCHD 1920 * 1080 50P Wenn ich den Film exportiere, z. B -> Blu-Ray oder DVD, habe ich manchmal schwarze Blitzer an einigen harten Schnittstellen zw. zwei Clips. Auf der Timelin ist kein Loch o. ä, wenn ich bildweise hin- und herspringe. Als Abhilfe muss ich jeweils ein Frame wegschneiden.

    - Sehr nervig ist, dass ich eine Blende nicht mittig auf einen Schnitt legen kann, sondern nur auf das Ende des einen Clips oder auf den Anfang des nächsten.Wähle ich bei einem Clip eine Eingangsüberblendung im Smart-Modus, verschiebt S21 auf der Spur alle Clips um die halbe Zeit der Blende. Dann ist die Montage zu den anderen Spuren im Eimer. Es gehen nur Ausgangsüberblendunge, dann wird nichts "zerschossen" 

    - Sehr nervig ist, dass eine Blende immer auf das Video und das Audio gleichzeitig wirkt. Möchte ich nur eine Überblendung im Audio, so muss ich erst den Ton abkoppeln, mit der Gefahr dass mir irgendwann die Synchronität abhanden kommt.

    - Generell muss ich mir bei der Arbeit mit mehren Spuren viele Gedanken machen, damit ich mir die Anordnung nicht "zerschieße".

    - Wenn ich einen Clip auf der Timeline an eine bestimmte Stelle verschieben will, ist es sehr müsam. Ich habe den "Faden" auf der Stelle stehen, wo der Clip exakt platziert werden soll. Will ich jetzt den Clip verschieben und ich klicke auf ihn, ist der "Faden" weg. Also muss ich mir die exakte Position auf der Timeline merken, wo der Clip hin soll und diesen dann mühsam dahin schieben.

     - Ein weiteres Problem: Auf Spur 1 habe ich ein paar Titel (Bauchbinden) und ein paar kurze Zwischenschnitte. Ändere ich nun etwas auf Spur 2, wor der "Hauptfilm" liegt, kommt es vor, dass anschließend bei der Wiedergabe (Timeline und auch nach dem Export) die Elemente von Spur 1 als Schwarzbild erscheinen. Abhilfe bringt dann nur jedes Element auf Spur 1 um 1 Frame zu verschieben. Dann wird neu gerendert und die Elemente sind wieder sichtbar, wie gewünscht, 

    - Gelegentlich stürzt S21.5U ab.

     Hat sich da bei S22 irgendetwas verändert? (verbessert)

     Ein Bekannter, der sonst A.... P....... nutzt, hat mir etwas geholfen und geschimpft wie ein Rohrspatz. Er will jetzt auf E... umsteigen und mich ebenfalls dazu animieren. Gestartet bin ich mal mit Studio 7...

  •  02-02-2019, 8:50 779115 in reply to 779044

    AW: Studio22 - alles in Ordnung?

    rauti:

    Hallo,

    die neuen Überblendungen im Studio 22 sind nicht abwärtskompatibel. Im Studio 21 sind sie nicht zu sehen, und wenn man das Projekt mit Studio 21 wieder abspeichert sind sie im Studio 22 nicht mehr zu sehen. Umgekehrt werden Überblendungen von 21 vom 22 übernommen, aber in das neue Format überführt.

     Weiter werden bei dem 22 manche clips nach einer Weile im geöffneten Projekt mit einer leeren grünen  Fläche auf der  TL. dargestellt. Das richtige Bild kommt erst dann wieder, wenn das 1. Frame ausgeblendet wird.

    Dieses Verhalten existiert bei 21 nicht. Ich habe das mit einem identischen Projekt getestet.

    Der Bildaufbau in der TL ist gefühlt sehr zäh bei 22.

    Ich werde erst einmal die 22  nicht mehr nutzen und mein Projekt mit 21 weiter bearbeiten.

    @ abwärtskompatibel:

    Abwärtskompatibilität ist bei neu programmierten Funktionskonzepten praktisch nicht möglich. Bei Studio gehören die neuen Überblendungen in der Tat dazu. Sowas kommt relativ selten vor. 
    Ich würde daher nicht in einem laufenden Projekt umsteigen auf das Vorgängerprogramm. Selbst der Umstieg eines laufenden Projekts auf den Nachfolger finden manche nicht gut. Ich mache das aber und wie du schreibst geht das bei Studio auch mit alten Überblendungen gut, weil diese konvertiert werden.

    @ weitere Punkte:

     - von den grünen Clips wird immer mal berichtet. Momentan erinnere ich mich hier an grafische Probleme wie alte Grafik Treiber etc. Widerspricht aber deinem Test mit S21. Andererseits, wenn du W10 V1809 hast, unbedingt den Treiber aktualisieren.

    -  Der Bildaufbau S22 ist bei mir mindestens gleichschnell in der TL.

    Da du S22 besitzt, würde ich nochmal S22 installieren. Vorher einen Deinstall aller S22 Komponenten mit gleichen Installdatum. Auch vorher Grafiktreiber aktualisieren . Support gibt nur noch für S22.

  •  02-02-2019, 10:02 779118 in reply to 779061

    AW: Studio22 - alles in Ordnung?

    Hallo Jörg, ich habe meine Bemerkungen fett+kursiv in deine Texte eingetragen.  Da ich seit längerer Zeit nur noch mit Studio 22U arbeite, kann ich das S21 Verhalten nur noch aus dem Kopf bewerten.

    qek:

    ich arbeite noch mit S21.5 U und bin mit einigen "Eigenarten" des Programms nicht zufrieden. Wurden in S22 nur ein paar neue Funktionen ergänzt, oder hat sich am Innenleben auch etwas verbessert?
    Alle anstehenden Bugfixes werden nur noch in S22 gemacht.

    - Wenn ich länger (einige Stunden) mit S21 arbeite, wird das Programm immer zäher.  Dann hilft ein Beenden von S21.5 und am besten ein Reboot.
    Das war bekannt. Leider liegen mir keine Infos vor, ob das besser geworden ist. Meine Vermutung ist ja.

    - Wenn ich in einem größeren Projekt (anfangs 2 h 35 min, jetzt 1 h 50 min), auf der Timeline einen Clip mit der Rasierklinge etwas kürze und den Schnipsel lösche, kommt es nicht selten vor, dass dann bei der Wiedergabe noch der Clip in seiner ursprünglichen Länge wiedergegeben wird. Dann mus ich das Projekt ein Mal schließen und wieder neu öffnen.
    Solche Projektlängen sehe ich als viel zu lang an. Wem willst du das zumuten ? Meine Projekte bewegen sich bei ca. 30 Min. Das ist aber meine persönliche Meinung. Dein Problem kenne ich ansonsten nicht.

    - Mein Ausgangsmaterial ist AVCHD 1920 * 1080 50P Wenn ich den Film exportiere, z. B -> Blu-Ray oder DVD, habe ich manchmal schwarze Blitzer an einigen harten Schnittstellen zw. zwei Clips. Auf der Timelin ist kein Loch o. ä, wenn ich bildweise hin- und herspringe. Als Abhilfe muss ich jeweils ein Frame wegschneiden.

    Kommt mir bekannt vor. Ob in S22 weg, möchte ich aber nicht 100% zusagen.

    - Sehr nervig ist, dass ich eine Blende nicht mittig auf einen Schnitt legen kann, sondern nur auf das Ende des einen Clips oder auf den Anfang des nächsten.Wähle ich bei einem Clip eine Eingangsüberblendung im Smart-Modus, verschiebt S21 auf der Spur alle Clips um die halbe Zeit der Blende. Dann ist die Montage zu den anderen Spuren im Eimer. Es gehen nur Ausgangsüberblendunge, dann wird nichts "zerschossen" 

    S22 hat ein neues Blendenkonzept mit der Möglichkeit diese auch zwischen 2 Clips zu setzen. Grundsätzlich setzt man aber Blenden in einem bestehenden Projekt nur im Überschreibmodus. Da verschiebt sich nichts.

    - Sehr nervig ist, dass eine Blende immer auf das Video und das Audio gleichzeitig wirkt. Möchte ich nur eine Überblendung im Audio, so muss ich erst den Ton abkoppeln, mit der Gefahr dass mir irgendwann die Synchronität abhanden kommt.

    Die Gleichzeitigkeit ist meistens ja auch gewünscht. Falls nein Ton abkoppeln wie du schreibst. Im Überschreibmodus bleibt da definitiv die Synchronität erhalten.

    - Generell muss ich mir bei der Arbeit mit mehren Spuren viele Gedanken machen, damit ich mir die Anordnung nicht "zerschieße".

    In der Tat das schwierigste Thema beim Schneiden. Da muss man viel üben. In S22 gibt es dazu neue Funktionen (Dreipunkt- Vierpunktbearbeitung). Da man hier absolut sicher agieren muss bleibe ich bei meiner alten Technik:

    - Überschreibmodus ein

    - Maus auf ersten zu verschiebenden Clip + gleichzeitig STRG+ALT drücken. So werden alle markiert + önnen "nach hinten" geschoben werden.

    - gewünschte Teile einfügen + schneiden

    - Clips zurückfügen wie beschrieben durch schlissen der Lücke.

    - Wenn ich einen Clip auf der Timeline an eine bestimmte Stelle verschieben will, ist es sehr müsam. Ich habe den "Faden" auf der Stelle stehen, wo der Clip exakt platziert werden soll. Will ich jetzt den Clip verschieben und ich klicke auf ihn, ist der "Faden" weg. Also muss ich mir die exakte Position auf der Timeline merken, wo der Clip hin soll und diesen dann mühsam dahin schieben.

    Falsch. Fasse den Clip an + verschiebe in dahin wo du willst. Hier ist der Einfügemodus sinnvoll. Wenn du das Ziel nicht mehr findest, markiere es vorher (roter Marker in Mitte der TL).

     - Ein weiteres Problem: Auf Spur 1 habe ich ein paar Titel (Bauchbinden) und ein paar kurze Zwischenschnitte. Ändere ich nun etwas auf Spur 2, wor der "Hauptfilm" liegt, kommt es vor, dass anschließend bei der Wiedergabe (Timeline und auch nach dem Export) die Elemente von Spur 1 als Schwarzbild erscheinen. Abhilfe bringt dann nur jedes Element auf Spur 1 um 1 Frame zu verschieben. Dann wird neu gerendert und die Elemente sind wieder sichtbar, wie gewünscht, 

    Problem mir unbekannt. Evtl. Optimierungs-Schwellwert erhöhen in den Einstellungen.

    - Gelegentlich stürzt S21.5U ab.

     Hat sich da bei S22 irgendetwas verändert? (verbessert)

    neues siehe hier.

     Ein Bekannter, der sonst A.... P....... nutzt, hat mir etwas geholfen und geschimpft wie ein Rohrspatz. Er will jetzt auf E... umsteigen und mich ebenfalls dazu animieren. Gestartet bin ich mal mit Studio 7...

    wer solange dabei ist, wechselt nicht mehr. Die anderen kochen auch mit Wasser vorausgesetzt du vergleichst die gleiche Preisklasse Wink

  •  02-03-2019, 4:58 779168 in reply to 777979

    AW: Studio22 - alles in Ordnung?

    Hallo Steffen,

    vielen Dank für Deine Reaktion auf meinen Post. Ich habe noch die W10/1803 und den 23.21.13.8813 für die GT 620. Wie ich jetzt weiter fortfahre, überlege ich noch. Die neuen Überblendungen sind irgendwie dämlich und unnötig. Ich habe das allerdings nicht näher betrachtet. Ich verwende selten Überblendungen, und wenn dann nur die Kreuzblende oder Verschiebungen. Gefühlt sind die Übergänge bei P22 nicht flüssig (in der Vorschau). Ob eine  Neuinstallation der Version 22 etwas bringt, weiß ich nicht. Die Version ist m.E noch nicht ausgereift. Auf jeden Fall kann man mit den grünen Bildern auf der TL nicht arbeiten. 

     

  •  02-03-2019, 10:53 779179 in reply to 779168

    AW: Studio22 - alles in Ordnung?

    Wolfram, ich denke ein bisschen Wille und Bereitschaft sich in dieses neue Programm einzuarbeiten muss schon vorhanden sein. Wenn ich mich gleich mit Unbehagen an neue Dinge heran bewege, dann lass ich es lieber. Und bei dir? Bleib dann besser bei einer älteren Studioversion.

    Bei vielen anderen Nutzer, wie auch bei mir, funktioniert das Programm gut und man kann auch flüssig damit arbeiten. Ich verwende gern die 22! 

  •  02-03-2019, 11:04 779181 in reply to 779168

    AW: Studio22 - alles in Ordnung?

    rauti:

    vielen Dank für Deine Reaktion auf meinen Post. Ich habe noch die W10/1803 und den 23.21.13.8813 für die GT 620. Wie ich jetzt weiter fortfahre, überlege ich noch. Die neuen Überblendungen sind irgendwie dämlich und unnötig. Ich habe das allerdings nicht näher betrachtet. Ich verwende selten Überblendungen, und wenn dann nur die Kreuzblende oder Verschiebungen. Gefühlt sind die Übergänge bei P22 nicht flüssig (in der Vorschau). Ob eine  Neuinstallation der Version 22 etwas bringt, weiß ich nicht. Die Version ist m.E noch nicht ausgereift. Auf jeden Fall kann man mit den grünen Bildern auf der TL nicht arbeiten. 

     

    Bei meiner 660TI ist 25.21.14.1735  geladen. Eine Aktualisierung kann nicht schaden bzgl. der grünen Bilder. Vielleicht find' ich noch was dazu.

    Nachtrag:

    • S22 sollte einen eigenen Render Ordner bekommen. Das ist konfliktfreier. Falls vorhanden, die Files mal löschen + dadurch neu rendern lassen.
    • erhöhe auch mal den Vorschau Schwellwert testweise auf 100%.
  •  02-03-2019, 13:04 779203 in reply to 779179

    AW: Studio22 - alles in Ordnung?

    Hallo Michael.

    Ich kann deiner Aussage im wesentlichen zustimmen.

    Es läßt sich zügig damit arbeiten. 

    Seit September 2018 habe ich ein dickes Projekt aus 658 Elementen in 1920x1080 50p bearbeitet,

    welches ich vorher mit Mercalli 3 in einem Rutsch stabilisiert habe.

    Dann mit Studio 22 Ultimate Szenenerkennung nach Inhalt bearbeiten lassen

    und Grobschnitt durchgeführt. 2 Komplettabstürze ohne irgendwelche Hinweise. 

    Der 70 minütige Film wurde dann feingeschnitten, mit Titeln und Überblendungen mit Kreuzblende 

    versehen sowie Musik und Kommentar hinzugefügt. Ein erster Exportversuch scheiterte

    mit einem Fehlercode Ox Eooooo5. Was immer das auch zu bedeuten hat?

    Nach dem Export in MP4 hatte der Film ca. 30 schwarze Stellen mit einer Länge von 3-4 Sekunden. 

    Gesamtlänge des Films 51 Minuten. 

    Da ich die früheren Hinweise auf schwarze Frames nicht gelesen hatte, habe ich sie alle herausgeschnitten,

    wobei auch einige Kommentare und Titel beschädigt wurden.

    Als Amateurfilm muß er jetzt so bleiben. Mal sehen, was die Zuschauer zu dem jetzt 48 minütigen Film sagen. 

    Gruß Juergen 

     

  •  02-03-2019, 13:41 779206 in reply to 779203

    AW: Studio22 - alles in Ordnung?

    Hallo Jürgen, sie erkennen sicher deine Mühe an die dahinter steht und recken beide Daumen nach oben.

    Bis zum fertigen Film steckt schon viel Arbeit dahinter. 

  •  02-04-2019, 14:56 779288 in reply to 779118

    AW: Studio22 - alles in Ordnung?

    ArmbrustS:

    Hallo Jörg, ich habe meine Bemerkungen fett+kursiv in deine Texte eingetragen.  Da ich seit längerer Zeit nur noch mit Studio 22U arbeite, kann ich das S21 Verhalten nur noch aus dem Kopf bewerten.

    qek:

    ich arbeite noch mit S21.5 U und bin mit einigen "Eigenarten" des Programms nicht zufrieden. Wurden in S22 nur ein paar neue Funktionen ergänzt, oder hat sich am Innenleben auch etwas verbessert?
    Alle anstehenden Bugfixes werden nur noch in S22 gemacht.

    - Wenn ich länger (einige Stunden) mit S21 arbeite, wird das Programm immer zäher.  Dann hilft ein Beenden von S21.5 und am besten ein Reboot.
    Das war bekannt. Leider liegen mir keine Infos vor, ob das besser geworden ist. Meine Vermutung ist ja.

    - Wenn ich in einem größeren Projekt (anfangs 2 h 35 min, jetzt 1 h 50 min), auf der Timeline einen Clip mit der Rasierklinge etwas kürze und den Schnipsel lösche, kommt es nicht selten vor, dass dann bei der Wiedergabe noch der Clip in seiner ursprünglichen Länge wiedergegeben wird. Dann mus ich das Projekt ein Mal schließen und wieder neu öffnen.
    Solche Projektlängen sehe ich als viel zu lang an. Wem willst du das zumuten ? Meine Projekte bewegen sich bei ca. 30 Min. Das ist aber meine persönliche Meinung. Dein Problem kenne ich ansonsten nicht.

    - Mein Ausgangsmaterial ist AVCHD 1920 * 1080 50P Wenn ich den Film exportiere, z. B -> Blu-Ray oder DVD, habe ich manchmal schwarze Blitzer an einigen harten Schnittstellen zw. zwei Clips. Auf der Timelin ist kein Loch o. ä, wenn ich bildweise hin- und herspringe. Als Abhilfe muss ich jeweils ein Frame wegschneiden.

    Kommt mir bekannt vor. Ob in S22 weg, möchte ich aber nicht 100% zusagen.

    - Sehr nervig ist, dass ich eine Blende nicht mittig auf einen Schnitt legen kann, sondern nur auf das Ende des einen Clips oder auf den Anfang des nächsten.Wähle ich bei einem Clip eine Eingangsüberblendung im Smart-Modus, verschiebt S21 auf der Spur alle Clips um die halbe Zeit der Blende. Dann ist die Montage zu den anderen Spuren im Eimer. Es gehen nur Ausgangsüberblendunge, dann wird nichts "zerschossen" 

    S22 hat ein neues Blendenkonzept mit der Möglichkeit diese auch zwischen 2 Clips zu setzen. Grundsätzlich setzt man aber Blenden in einem bestehenden Projekt nur im Überschreibmodus. Da verschiebt sich nichts.

    - Sehr nervig ist, dass eine Blende immer auf das Video und das Audio gleichzeitig wirkt. Möchte ich nur eine Überblendung im Audio, so muss ich erst den Ton abkoppeln, mit der Gefahr dass mir irgendwann die Synchronität abhanden kommt.

    Die Gleichzeitigkeit ist meistens ja auch gewünscht. Falls nein Ton abkoppeln wie du schreibst. Im Überschreibmodus bleibt da definitiv die Synchronität erhalten.

    - Generell muss ich mir bei der Arbeit mit mehren Spuren viele Gedanken machen, damit ich mir die Anordnung nicht "zerschieße".

    In der Tat das schwierigste Thema beim Schneiden. Da muss man viel üben. In S22 gibt es dazu neue Funktionen (Dreipunkt- Vierpunktbearbeitung). Da man hier absolut sicher agieren muss bleibe ich bei meiner alten Technik:

    - Überschreibmodus ein

    - Maus auf ersten zu verschiebenden Clip + gleichzeitig STRG+ALT drücken. So werden alle markiert + önnen "nach hinten" geschoben werden.

    - gewünschte Teile einfügen + schneiden

    - Clips zurückfügen wie beschrieben durch schlissen der Lücke.

    - Wenn ich einen Clip auf der Timeline an eine bestimmte Stelle verschieben will, ist es sehr müsam. Ich habe den "Faden" auf der Stelle stehen, wo der Clip exakt platziert werden soll. Will ich jetzt den Clip verschieben und ich klicke auf ihn, ist der "Faden" weg. Also muss ich mir die exakte Position auf der Timeline merken, wo der Clip hin soll und diesen dann mühsam dahin schieben.

    Falsch. Fasse den Clip an + verschiebe in dahin wo du willst. Hier ist der Einfügemodus sinnvoll. Wenn du das Ziel nicht mehr findest, markiere es vorher (roter Marker in Mitte der TL).

     - Ein weiteres Problem: Auf Spur 1 habe ich ein paar Titel (Bauchbinden) und ein paar kurze Zwischenschnitte. Ändere ich nun etwas auf Spur 2, wor der "Hauptfilm" liegt, kommt es vor, dass anschließend bei der Wiedergabe (Timeline und auch nach dem Export) die Elemente von Spur 1 als Schwarzbild erscheinen. Abhilfe bringt dann nur jedes Element auf Spur 1 um 1 Frame zu verschieben. Dann wird neu gerendert und die Elemente sind wieder sichtbar, wie gewünscht, 

    Problem mir unbekannt. Evtl. Optimierungs-Schwellwert erhöhen in den Einstellungen.

    - Gelegentlich stürzt S21.5U ab.

     Hat sich da bei S22 irgendetwas verändert? (verbessert)

    neues siehe hier.

     Ein Bekannter, der sonst A.... P....... nutzt, hat mir etwas geholfen und geschimpft wie ein Rohrspatz. Er will jetzt auf E... umsteigen und mich ebenfalls dazu animieren. Gestartet bin ich mal mit Studio 7...

    wer solange dabei ist, wechselt nicht mehr. Die anderen kochen auch mit Wasser vorausgesetzt du vergleichst die gleiche Preisklasse Wink

    Hallo ArmbrustS,

    vielen Dank für Deine Mühen mit der Antwort.

    Ich bin mittlerweile in einem BDFA-Filmklub und werde demnächst erstmals mit einem Film an einem Wettbewerb teilnehmen. Meine Ansprüche an die Schnittsoftware sind mittlerweile deutlich gestiegen. Einerseits mag ich das Bedienkonzept von Pinnacle, andererseits muss man mitunter tüchtig kämpfen, um Klippen und Bugs zu umschiffen. Dies kostet auch viel Zeit.

    Mir wären an einer neuen Version von Pinnacle Studio noch mehr Blenden, Effekte etc. total unwichtig. Lieber würde ich sehen, dass der Unterbau stabiler und performanter wird. 

     

     

  •  02-05-2019, 7:25 779323 in reply to 779206

    AW: Studio22 - alles in Ordnung?

    Hallo Michael,

    seit gestern habe ich für mich einige neue Erkenntnisse zu Studio 21 und 22.

    Da mein Rechner schon manchmal merkwürdig reagiert, habe ich ihn mit ReImage analysiert.

    Meine Registry hatte demnach unter Shared DLLS Index 1 mehr als 3000 Probleme.

    Etwa 2/3 entfiel auf Studio 21 und 1/3 auf Studio 22.

    Darauf habe ich Studio 21 entfernt und hatte dann nur noch 4 Fehler, die aber nichts mit Studio zu tun hatten.

    Wie verfährst du mit den DLLs?

    Gruß Juergen 

  •  02-05-2019, 10:33 779338 in reply to 779323

    AW: Studio22 - alles in Ordnung?

    Wittdax:


    Wie verfährst du mit den DLLs?

    Hallo Jürgen,

    ich bin da vielleicht etwas zu blauäugig. Aber seit Einführung von Win7 bereinige ich den Rechner immer mit clearProg, cCleaner und TuneUp. Ich hatte bis jetzt aber auch nie Probleme mit der Registry bzw. deren eingetragenen Schlüsseln (oder nicht bemerkt, da nicht dargestellt).

    Nur bei endgültiger Entfernung eines Programmes sehe ich zusätzlich im RecCleaner nach ob eventuelle Reste des Programm's noch vorhanden sind und lösche sie manuell.

    Da ich die drei o.g. Programme mindestens einmal die Woche zur Bereinigung aufrufe, kommt es nicht zu einer so großen Anzahl an fehlerhaften Einträgen bzw. Problemen.

    Auf meinem neuen  Rechner (seit Anfang Januar 2019) mit Win10 habe ich nur Studio 22 installiert. Einige andere Versionen befinden sich ja noch auf dem Vorgänger mit Win7.

    (meiner Meinung nach ist der Unterschied zwischen 21 und 22 nicht so groß, dass man beide Programme parallel installiert haben muß) 

  •  02-05-2019, 23:13 779394 in reply to 779338

    AW: Studio22 - alles in Ordnung?

    Zusätzlich zu meinen seit Jahren verwendeten, und hier auch schon von anderen Usern angeführten "Favoriten"

    - (Free) Glary Utilities 5V113.138

    - (Free) CCleaner 5V52.6967

    - (Free) RegCleaner 7V3.

    - (Pay) FileSearch aus dem SpeedCommander (Datei-/Ordner-Leichen auf der Festplatte) 

    empfehle ich für INTENSIV-Reinigung

    (man(n) sollte aber wissen was man(n) tut >> es wird KEIN Backup durch die SW erstellt

    >>> (FREE) O+O RegEditor. https://www.heise.de/download/product/oo-regeditor-62827 ODER direkt bei https://www.oo-software.com/de/ooregeditor

    Findet ALLES zum Suchbegriff, Veränderungen sind allerdings ENDGÜLTIG.

    aber; WAS DA alles noch NACH  GU / CC / RC an Leichen verbleibt ......

    Ich durchlaufe die "Orgie" mindestens 5 Mal 

    Gruß, de kub de keine Ahnung hat ....

  •  02-08-2019, 16:51 779654 in reply to 779338

    AW: Studio22 - alles in Ordnung?

    Heute möchte ich die erfolgreiche Fertigstellung meines 48 minütigen Filmes

    mit Studio 22 teilen.

    Sowohl in H 264, 1920x1080, 50p, Peak 30 MB/s, Beste Qualität,

    als auch in Mpeg-4 Visual, Benutzerdefiniert, 1920x1080,50p, Peak 25 Mbit/s.

    immer ganzen Film, neu gerendert

    148000 Frames hat einwandfrei funktioniert.

    Ich bin zufrieden.

    Gruß Juergen 

  •  02-09-2019, 4:10 779669 in reply to 779654

    AW: Studio22 - alles in Ordnung?

    Freut mich Jürgen,

    arbeite auch nur noch mit S22. Wie immer wird wohl demnächst auch noch ein Patch anstehen, der hofentlich ein paar der anstehenden Macken fixt.

     

    ps

    Warum erhöhst die nicht etwas deine Datenrate z.B. auf >= 40 mbps ? Sie soll ja beim Export m.E. auf jeden Fall > als die deiner Footage sein weil manche aufwändige Effekte dies verursachen.

  •  02-09-2019, 6:32 779687 in reply to 779669

    AW: Studio22 - alles in Ordnung?

    Hallo Steffen,

    ich war ja froh, dass endlich ein Film ohne schwarze Frames entstanden ist.

    Gerade habe ich zu Testzwecken mit 50 und 80 MBit/s exportiert.

    Ergebnis: Alle Titel vorhanden, keine schwarzen Frames, Ton OK.

    Bei dem voreingestellten 100 MBit/s fehlten Titel und es gab schwarze Frames.

    Somit ist alles OK.

    Schönes Wochenende. Bei uns stürmt es mit Sonnenschein.

    Gruss Juergen 

  •  02-09-2019, 9:17 779694 in reply to 779288

    AW: Studio22 - alles in Ordnung?

    Hallo Steffen,

    für die Renderdateien gibt es ein separates Verzeichnis. Habe alles gelöscht und den Schwellwert auf 100 gesetzt. Es hat aber leider nicht nicht geholfen. Mit dem aktualisieren von Nvidiatreibern habe ich mal schlechte Erfahrungen gemacht. Da muss ich erst einmal ein Backup meines Systems machen.

    Ansonsten habe ich mich entschlossen, doch mit P22 weiter zu machen. Die grünen Bilder bekomme ich ja weg, wenn ich das erste Frame ausblende. 

    Hallo Michael,

    Dein Beitrag hat mich doch etwas nachdenklich gemacht. 

Page 2 of 4 (82 items)   < Previous 1 2 3 4 Next >
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy