Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Hotfix für Studio 19.0.1 bei trägem System mit NVidia-Grafikkarten

Last post 07-07-2016, 6:59 by ArmbrustS. 72 replies.
Page 2 of 3 (73 items)   < Previous 1 2 3 Next >
Sort Posts: Previous Next
  •  11-07-2015, 16:42 693684 in reply to 693670

    AW: träges System mit NVidia-Grafikkarten

    gelöscht
  •  11-07-2015, 17:08 693697 in reply to 693684

    AW: träges System mit NVidia-Grafikkarten

    Lt dieser MS Site ist DirectX12 in Win 10 enthalten und kann nicht nachinstalliert werden ( s. manuelle Installation):

     https://support.microsoft.com/de-de/kb/179113

    Vielleicht gibt es einen Zusammenhang zum DirectX11 Level. Ich weiss nicht, welchen Studio verwendet. 

  •  11-07-2015, 17:11 693698 in reply to 693682

    AW: träges System mit NVidia-Grafikkarten

    Attachment: DXDiag2.jpg
    IngolfZ:

    Wolfgang, deine DirectX Version ist von Interesse!

    Ich habe DX11 und die bekannten Probleme. 

    Die Anzeige von DXDiag auf der 1. Seite (System - letzte Zeile der Systeminformationen) ist "DirectX-Version: 12" jedoch auf Seite 2 (Anzeige siehe Anlage) zeigt auf der schon "älteren NVidia GT640-2GD3" nur die Featureebenen von 11.0 über 10.1 bis 9.1 an. Bis auf das kleine "Startproblem", wie oben beschrieben, keine nennenswerten Probleme. Der Wechsel in den Organisator dauert das erste mal immer etwas länger. Und der Wechsel in den Export ist auch nicht gerade schnell.


  •  11-08-2015, 8:22 693730 in reply to 693698

    AW: träges System mit NVidia-Grafikkarten

    Attachment: GRAKA Bios.jpg

    Ja, DX12 kann wohl nicht manuell nachgeladen werden, sondern ist bei W10 als Version 12 oder 11.3 dabei.

    Jetzt frage ich mich warum es W10 User gibt bei denen 11.2 geladen ist. Bei Ingolf wäre es interessant ob er 11.3 geladen hat.

    Die Featureebenen scheinen hier unproblematisch zu sein, z.B. läuft ein PC mit Featurebene 11.0 mal und mal nicht .

    Leider verstehe ich hier technisch zu wenig.  Ich denke aber, dass durch Aktualisierung der Grafiktreiber DX je nach GRAKA auch aktualisiert wird. Ich hoffe daher, dass alle Problemuser wirklich den aktuellen Treiber installiert haben. Ist bei mir 358.87 unter W10/64bit.

    Nachtrag:

    Für User , die Probleme haben mit Nvidia Karten, gäbe es dann noch die Möglichkeit zu prüfen, ob das BIOS der Grafikkarte aktuell ist. Bei meiner ASUS Karte geht das mit einem Tool (siehe Anlage)


  •  11-08-2015, 9:21 693740 in reply to 693730

    AW: träges System mit NVidia-Grafikkarten

    Attachment: Dxdiag.PNG

    ArmbrustS:
    Bei Ingolf wäre es interessant ob er 11.3 geladen hat.

    Anbei ein dxdiag Screenshot aus meiner Windows 10 Vollinstallation (kein Upgrade von Windows 7)

    Die unter Anzeige 1 bzw. 2 genannte Featureebenen beziehen sich auf den Nvidia Treiber (355.98) und sehen bei mir genauso aus wie bei Wolfgang. Allerdings steht bei Wolfgang Treibermodell WDDM 2.0 und bei mir WDDM 1.3.


  •  11-08-2015, 9:36 693742 in reply to 693740

    AW: träges System mit NVidia-Grafikkarten

    Attachment: Dxdiag_AR_V2.jpg

    Bei mir geht ja alles und ich habe DX12 unter SYSTEM (siehe screenshot).

    Ich glaube nicht, dass es an der Vollinstallation liegt.

    @ Theo

    Theo Waterbaer sollte sich dazu äußern. Er hat mit großer Wahrscheinlichkeit ein upgrade von W7 auf W10 gemacht.

     

    Offensichtlich gibt es die Probleme, wenn nicht DX12 unter SYSTEM steht. Da müssen wir wohl auf das nächste W10 update nächste Woche warten oder den nächsten S19 Patch.


  •  11-08-2015, 9:39 693743 in reply to 693730

    AW: träges System mit NVidia-Grafikkarten

    ArmbrustS:
    Ich denke aber, dass durch Aktualisierung der Grafiktreiber DX je nach GRAKA auch aktualisiert wird.
    Da bin ich mir nicht so sicher. DX gehört ja Microsoft.

    Ich lade mir gerade den Nvidia Treiber 358.87 (Stand 04.11.2015) herunter, mal sehen, ob sich was verändert.

    Bis später.

  •  11-08-2015, 9:50 693745 in reply to 693743

    AW: träges System mit NVidia-Grafikkarten

    Attachment: GPU_Z.jpg

    Nur mal ein kurzer Zwischenbericht:

    Eben habe ich gerade GPU-Z von 0.8.5 auf 0.8.6 upgedatet. Verblüfft und irritiert hat mich das Ergebnis der Anzeige von 0.8.6 Confused

    Der NvidiaTreiber ist noch nicht aktualisiert!


  •  11-08-2015, 9:52 693746 in reply to 693745

    AW: träges System mit NVidia-Grafikkarten

    IngolfZ:

    Nur mal ein kurzer Zwischenbericht:

    Eben habe ich gerade GPU-Z von 0.8.5 auf 0.8.6 upgedatet. Verblüfft und irritiert hat mich das Ergebnis der Anzeige von 0.8.6 Confused

    Der NvidiaTreiber ist noch nicht aktualisiert!

     Das hängt damit zusammen, dass Version 0.8.6 wegen DX12 erstellt wurde. Also alles in Butter

    Bei der GRAKA würde ich eine komplettte Neuinstallation empfehlen.

  •  11-08-2015, 9:55 693747 in reply to 693742

    AW: träges System mit NVidia-Grafikkarten

    Attachment: DXDiag01.JPG

    Hier meine kurze Antwort: Bei meinem Win 10 handelt es sich um ein Upgrade mit dem MediaCreation Toolx64. Meine Grafikkarte ist NVIDIA Geforce GTX 560 Version 358.50. Die neueste Version ist noch nicht installiert. Die DXDiag sieht wie folgt aus. Übrigens, bei meinem Laptop wird bei DXDiag die Version 12.0 angezeigt. Wo weit ich kann, werde ich weitere Fragen beantworten. 

    gruß 


  •  11-08-2015, 10:08 693748 in reply to 693746

    AW: träges System mit NVidia-Grafikkarten

    ArmbrustS:
    Bei der GRAKA würde ich eine komplettte Neuinstallation empfehlen.
    Ich habe wg. meines 2-Monitor-Systems keine komplette Neuinstallation vorgenommen sondern nur auf 358.87 upgedatet.

    DX ist immer noch 11.2, aber ...  da muss ich erst mal was mit meiner Backup-Version von gestern testenZip it!. Dauert ein paar Minuten.

  •  11-08-2015, 10:15 693749 in reply to 693748

    AW: träges System mit NVidia-Grafikkarten

    Habe zwar auch 2 Monitore... + in NV geht die komplette Neuinstallation, aber jetzt geht's erstmal zum Schweinebraten Beer
  •  11-08-2015, 10:48 693752 in reply to 693748

    AW: träges System mit NVidia-Grafikkarten

    IngolfZ:

    ... aber ...  da muss ich erst mal was mit meiner Backup-Version von gestern testenZip it!. Dauert ein paar Minuten.

    Tja, ich dachte es wäre der neue NVIDIA Treiber (358.87) aber das war es nicht. Geeked

     

    Ich habe jetzt mein Backup von gestern mit der Treiberversion 355.98 eingespielt und da ist es genauso.

     

    Ich kann die früher reproduzierbaren „Hänger“ mit rotierenden blauen Cursor beim Editieren nicht mehr reproduzieren, alles läuft butterweich.

     

    Was habe ich gestern gemacht?

     

    Gestern habe ich gemäß meiner Anleitung unter Tipps&Tricks Studio 18 und 19 komplett deinstalliert, übrig gebliebene Verzeichnisse gelöscht, mit CClean die Registry aufgeräumt und dann noch mal manuell gründlich die Registry von Überbleibseln von Pinnacle und Corel bereinigt. Natürlich auch die temporären Renderverzeichnisse (bei mir auf SSD D:\) gelöscht.

     

    Danach habe PS17, 18 und 19 neu installiert. PS17, weil ich die RedGiant Effekte in PS19 wieder haben wollte.

     

    Und jetzt läuft alles wie gewünscht, zumindest momentan. Das würde ja bedeuten, dass das Problem nicht mit der DX- oder der Treiber-Version zusammenhängt.

     

    Jetzt heißt es testen, testen, testen. Das Problem muss doch wieder hinzukriegen sein. Ich kann es nicht leiden, wenn ein Fehler weg ist und ich weiß nicht warumAngry

     

  •  11-08-2015, 13:42 693758 in reply to 693752

    AW: träges System mit NVidia-Grafikkarten

    Hallo Ingolf!

    Du hast den neuen Treiber aber auf der Windows 7 Maschine installier! Nur für jene, die es nicht Wissen: der letzte Nvidiatreiber für Windows 10 ist 355.98!!

  •  11-08-2015, 13:53 693759 in reply to 693758

    AW: träges System mit NVidia-Grafikkarten

    Attachment: NVIDIA_358-87.PNG

    Nein, ich habe den Treiber auf Win 10 installiert.

    WoolfB:
    Nur für jene, die es nicht Wissen: der letzte Nvidiatreiber für Windows 10 ist 355.98!!

    Und auch hier irrst du. Der neuste Treiber für Win 10 ist nicht 355.98 sondern 358.87 (exakt 10.18.13.5887)  mit Stand 02.11.2015 18:03:07 (gem. dxdiag). Da kannst du noch soviele Ausrufezeichen setzen.
    Er ist seit dem 04.11.2015 auf der Nividia Seite erhältlich

     


  •  11-08-2015, 14:02 693762 in reply to 693752

    AW: träges System mit NVidia-Grafikkarten

    IngolfZ:
     Ich kann die früher reproduzierbaren „Hänger“ mit rotierenden blauen Cursor beim Editieren nicht mehr reproduzieren, alles läuft butterweich.

    Kein Beweis ohne Gegenprobe Wink

    Ich habe jetzt zum Test ein Backup vom 05.11., also vor meinem großen Aufräumen eingespielt. Da konnte ich die Hänger mit dem rotierenden blauen Cursor sofort reproduzieren.

     

  •  11-08-2015, 14:57 693768 in reply to 693762

    AW: träges System mit NVidia-Grafikkarten

    Hallo Ingolf,

    Irrtum sprach der Hahn und stieg von der Ente. Danke. Ich bin schon am Download vom 358er Treiber! 

  •  11-08-2015, 15:41 693772 in reply to 693768

    AW: träges System mit NVidia-Grafikkarten

    Hallo Ingolf,

    mit dem neuen Nvidiatreiber 358.87 ist auch der "graue StartWindow" vom Timelinemonitor weg und das entsprechende Standbild vom Clip wird sofort angezeigt! Könnte sein, dass damit auch andere Anzeigeprobleme im Studio gelöst sind.

  •  11-09-2015, 7:34 693834 in reply to 693772

    AW: träges System mit NVidia-Grafikkarten

    Seit ich W10 habe, lade ich regelmäßig neueste Treiber, weil die GRAKA Hersteller da auch immer an DirectX schrauben müssen. Es gibt ja auch die neuen WDDM2.0 Treiber zu beachten.

    Jetzt würde mich aber bei euch interessieren, ob über dxdiag.exe unter Lasche System jetzt DirectX 12 angezeigt wird ?

    Falls ja wäre das eine Aufforderung zum Nachladen des Treibers bei allen Unsern unter W10 mit den genannten  Studioproblemen.

  •  11-09-2015, 7:50 693837 in reply to 693748

    AW: träges System mit NVidia-Grafikkarten

    IngolfZ:

    Ich habe wg. meines 2-Monitor-Systems keine komplette Neuinstallation vorgenommen sondern nur auf 358.87 upgedatet.

    DX ist immer noch 11.2, aber ...  

    ... und bei Wolfgang war es vorher schon DX12.

    Ich schlage vor wir verlassen jetzt hier das Treiber und DX Thema, da es nachweislich keinen Einfluss auf die Hänger hat, und konzentrieren uns wieder auf Hänger und rotierende blaue Cursor.

    ArmbrustS:

    Seit ich W10 habe, lade ich regelmäßig neueste Treiber, weil die GRAKA Hersteller da auch immer an DirectX schrauben müssen.

    DirectX ist Bestandteil des Betriebssystems, wenn einer daran schraubt ist es M$ und nicht
    die GRAKA Hersteller. Und so oft ändert sich an DirectX nichts, dass die GRAKA Hersteller etwas anpassen müssen.

  •  11-09-2015, 13:39 693871 in reply to 693837

    AW: träges System mit NVidia-Grafikkarten

    So, zurück zum Thema Hänger und rotierender blauer Cursor.

    Hoffenlich lehne ich mich jetzt nicht zu weit aus dem FensterHmm:
    Ich kann das Problem auf meinem System mittlerweile ein- und wieder ausschalten. Ganz einfach mit 6 (in Worten: sechs) Mausklicks. Zickig oder sanft, wie ich es haben will oder auch nicht will.

    Die Nachweisführung wird aber etwas aufwändiger, besonders zeitlich.

    Wenn ich echte Beweise habe, melde ich mich wieder.

  •  11-09-2015, 14:03 693873 in reply to 693871

    AW: träges System mit NVidia-Grafikkarten

    Da bin ich ja mal gespannt. Wäre ja mal ein echter Anfang, wenn wir das reproduzieren könnten.
  •  11-09-2015, 14:09 693874 in reply to 693873

    AW: träges System mit NVidia-Grafikkarten

    Snofru1:
    Wäre ja mal ein echter Anfang, wenn wir das reproduzieren könnten.
    Ja, das wäre nicht nur ein Anfang, das wäre m.E. ein Durchbruch. Ein entdeckter Fehler, ist fast ein behobener Fehler (alte Weisheit aus meinen über 40 Jahren EDV Tätigkeit)

    Der erste Versuch in meiner Beweisführung gibt mir mit meiner Vermutung recht. Ts, ts, ts, mich wundert's, dass noch niemand vorher auf die Idee gekommen ist

     

  •  11-09-2015, 15:17 693877 in reply to 693874

    AW: träges System mit NVidia-Grafikkarten

    Neuer Zwischenbericht:

    Positiv: Ich kann das Verhalten (Hänger ein- und ausschaltbar) auf meinem System bis nach Windows 7 zurückverfolgen. Unter Win7 ist es ganz krass, da kommt auch das schon mal erwähnte Window nach links oben und wieder zurück verschieben. Das habe ich unter Win 10 nicht mehr beobachten können. Kann aber auch am alten Treiber liegen, dem gehe ich jetzt nicht mehr nach.

    Negativ: Bei zwei Usern hatte ich Telefonkontakt und wir konnten das Problem nicht reproduzieren. Allerdings hatten beide User vorher auch keine Probleme damit, ich dachte, man kann es einfach "einschalten".

    Jetzt suche ich einen User aus Deutschland (nur da gilt meine Telefon-Flat) mit W10 und dem Problem des Hängers.

    In einem Telefonat, evtl. mit zusätzlichem TeamViewer Einsatz, würde ich gerne versuchen, bei ihm das Problem auszuschalten.
    Rentner bevorzugt, die können nämlich auch tagsüber sinnvolle Tätigkeiten ausführen.Wink

    Einfach eine PN mit der Telefonnummer an mich und Terminvorschlag am besten morgen (Dienstag), ich rufe dann an.

  •  11-09-2015, 19:23 693906 in reply to 693877

    AW: träges System mit NVidia-Grafikkarten

    Es gibt die neue NVIDIA Treiberversion 358.91, sofern noch nicht bekannt. Ist nur für Karten ab der 600 Reihe und nur für Win 10.
Page 2 of 3 (73 items)   < Previous 1 2 3 Next >
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy