Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

corrupt software

Last post 04-02-2013, 19:30 by David Stettler. 33 replies.
Page 2 of 2 (34 items)   < Previous 1 2
Sort Posts: Previous Next
  •  04-01-2013, 13:23 586813 in reply to 586808

    Re: corrupt software

    OK, if studio is working that's good. The "Not responding" message can happen from time to time. But if you shut down studio completely, and restart it, you should be OK again. If it does it again, then you have to try to isolate the problem area, but your doing the next best way, putting the project together in smaller segments. Also if it's a rendering problem, deleting you auxiliary files will force a re-render of everything that needs rendering, sometimes that can solve problems.

    If you remove, update or patch software, almost all programs will leave stuff behind in the registers. Usually this does not cause problems, but sometimes they can.  Think if the registry of a data base of settings for you computer, a bad one can make your computer not work correctly.

  •  04-01-2013, 13:46 586815 in reply to 586813

    Re: corrupt software

    I see things have been happening since I last visited, can I assume that David is now back to normal with no problems?
  •  04-01-2013, 21:10 586859 in reply to 586815

    Re: corrupt software

    UH OH  I might have spoke too soon.  Now even though I split the project into smaller segments, like 3min segments, two of them  worked Ok but the third is problematic,  It won't complete rendering,  It stops responding,  I close it out then restart it again and it renders part way then stops again. Should I just keep on shutting down and starting up till it works right ? 
  •  04-01-2013, 21:16 586860 in reply to 586859

    Re: corrupt software

    Might be a problem with the video, can you put it on the web (if you have a box account, yo can put it there), I would like to make sure there not a problem with it. Hopefully it shorter the 10 minutes.
  •  04-01-2013, 21:27 586861 in reply to 586860

    Re: corrupt software

    Two things.  1. it's only 6 minutes   2. I can't get the segment out of Studio so I can drop it Into my "Drop Box" account.   This particular segment has lots of special effects, transitions, titles etc. 
  •  04-02-2013, 1:55 586870 in reply to 586861

    Re: corrupt software

    How long is the original video, studio only points to the original video, so I would like to have the original if that is possible.
  •  04-02-2013, 10:37 586921 in reply to 586870

    Re: corrupt software

    bare with me now,  I'm not yet familiar with all the jargon.  Like, "points to" the original video.  Don't know exactly what that means.   

     

    By "original video"  are you referring to the raw video clips taken from my trail cameras.   Know what !  I'm sure that's what you mean now that i see the question in print here on my monitor.

     

     I'm curious, wouldn't you need to know all the special affects that were added also in order to determine the problem of "program stopped working" ?

     

    The original video clips in question were shot in HD I wonder if that has anything to do with it.  Though my system is capable of handling HD maybe not so much at a time, given that when I'm producing the program must deal with the HD vid plus all the other special effects.

     

    I'll drag and drop a few clips to "Drop Box" and forward to you.  Just PM me with your address or whatever I have to do to get them to you. 

  •  04-02-2013, 18:08 586994 in reply to 586921

    Re: corrupt software

    David Stettler:
      Like, "points to" the original video.    

    Your project file does not contain you original video in there, it just as a pointer to your hard drive where the original video is stored, and it just uses it.

    David Stettler:
    By "original video"  are you referring to the raw video clips taken from my trail cameras.   Know what !  I'm sure that's what you mean now that i see the question in print here on my monitor.

    You got it!

    David Stettler:
     I'm curious, wouldn't you need to know all the special affects that were added also in order to determine the problem of "program stopped working" ?

    Let's just start with one problem area, and go from there. I have a few hunches of things it might be. But rather then play fifty questions, it's just a lot faster to let me play with it for a little while.

    David Stettler:
    The original video clips in question were shot in HD I wonder if that has anything to do with it.  Though my system is capable of handling HD maybe not so much at a time, given that when I'm producing the program must deal with the HD vid plus all the other special effects.

    If your system is has the right hardware, then it just a matter of how long it will take to do the rendering.

    David Stettler:
    I'll drag and drop a few clips to "Drop Box" and forward to you.  Just PM me with your address or whatever I have to do to get them to you. 

    Just put it into drop box, and either PM me the link, or if post it here. (depending if you don't mind other people looking at it or not)

  •  04-02-2013, 19:30 587000 in reply to 586994

    Re: corrupt software

    Just put it into drop box, and either PM me the link, or if post it here. (depending if you don't mind other people looking at it or not)

     

     

     Nope don't mind at all.  here goes. it's taking awhile so I'll post later.

Page 2 of 2 (34 items)   < Previous 1 2
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy