Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Installation STUDIO HD ULTIMATE version 15

Last post 10-16-2011, 10:52 by saby. 32 replies.
Page 2 of 2 (33 items)   < Previous 1 2
Sort Posts: Previous Next
  •  10-04-2011, 6:27 493953 in reply to 493899

    Re:Installation STUDIO HD ULTIMATE version 15

    IRRADIEE:

    Quand à la derniere ligne du mail où l'on me conseille d'installer le logiciel sur un autre ordinateur, c'est trop fort, bravo les ingénieurs pour cette super solution.

    J'achète un logiciel 99 euros pour l'installer sur un PC qui a toutes les conditions requises pour fonctionner et si je ne peux pas l'installer je dois changer de PC super le support avid !!!!!!!!

    Malgré tout cela j'ai tenté l'installation (pour vérifier le DVD) sur un autre ordinateur qui n'avait jamais eu de produit pinnacle et là  au miracle, je n'ai pas eu de problème (windows 7 sp1, framework 4).

    Moi, je trouve au contraire que c'était une bonne idée. Ça permet de contrôler que ce n'est pas ton DVD qui est défectueux.

    IRRADIEE:

    Au fait jamais le support Avid  m'a demandé si j'avais déjà installé une version de studio sur mon PC, moi je pense que le problème vient de là, j'avais installé la version studio 14 gratuite pour un mois,'il doit trainer dans ma base de registre des informations pinnacle (j'avais passé ccleaner et leur utilitaire pour nettoyer ).

    Tu as peut-être raison. Un bon moyen de le savoir c'est de rechercher toi-même dans la base de registre toutes les chaînes de caractères de type "Pinnacle" ou "Studio" et de les supprimer le cas échéant. Pense à faire une sauvegarde de la base de registre au préalable.

    Je vais relancer mon contact pour lui signaler que ton pb n'est toujours pas résolu.

  •  10-04-2011, 9:20 493975 in reply to 493054

    Re:Installation STUDIO HD ULTIMATE version 15

    saby:
    IRRADIEE:

    Dommage, mais studio 15 est vendu pour fonctionner sur seven alors au boulot les ingénieurs il faut trouver la solution

    Chez moi S15 et Seven 64 s'entendent parfaitement.

    idem chez moi.

     ayant changé de PC j'ai dû installer sur Win7 / 64Bits, après désactivation de mon antivirus, à la suite St11-St12-St15 collection afin de récupérer les plugins.

    pour l'instant aucun problème rencontré avec St15

  •  10-07-2011, 13:39 494413 in reply to 493975

    Re:Installation STUDIO HD ULTIMATE version 15

    Des news de ton pb ?
  •  10-08-2011, 17:40 494618 in reply to 494413

    Re:Installation STUDIO HD ULTIMATE version 15

    Bonjour,

    Voici la réponse du support avid

    "Nous avons analysé, encore une fois, avec beaucoup d`intérêt l`historique de votre dossier et les informations que vous nous avez envoyés et nous avons conclu que le souci se trouve au niveau de votre système.
    La dernière recommandation qu`on peut vous faire est de désinstaller/réinstaller le système d`exploitation. "No

    Je continue de chercher de tout façon je ne vais pas désintaller mon SE.

     



     

  •  10-16-2011, 10:14 495551 in reply to 494618

    Re:Installation STUDIO HD ULTIMATE version 15

    Bonjour,

     

    Big Smile MIRACLE, j'ai enfin réussi à installer Studio 15 sur mon PC.

    J'ai supprimé dans ma base de registre toutes les entrées Pinnacle et Pixie (une à une quel boulot ! ) ensuite j'ai passé ccleaner de nouveau. Après j'ai désintallé le sp1 de seven, puis j'ai fait les mises à jour de seven, ensuite j'ai réinstallé sp1 et refait les mises à jour seven. Et après toutes ces étapes j'ai installé Studio 15 SANS PROBLEME Big Smile. (pour la base de registre avant de faire des suppressions j'ai fait une sauvegarde et un point de restauration pour pouvoir revenir en arrière).

    a+

  •  10-16-2011, 10:22 495552 in reply to 495551

    Re:Installation STUDIO HD ULTIMATE version 15

    Cool.

    Comme tu as fait des manips sur la base de registre + des manips sur le Service Pack de Seven, on ne saura jamais si c'est l'un ou l'autre qui a résolu le pb. Dommage. Crying

  •  10-16-2011, 10:38 495555 in reply to 495552

    Re:Installation STUDIO HD ULTIMATE version 15

    C'est vrai, qui de la poule ou de l'oeuf !!

    Je pense que c'est sp1 qui était mal installé mais j'ai aucune preuve, juste une supposition car lors de la réinstallation de sp1 au redémarrage de seven il y a eu le message suivant :

    "veuillez patienter assemblage du service pack"

    Alors assemblage et assembly j'ai fait un parallèle (peu être à tort) en attendant ça marche youpiBig Smile

  •  10-16-2011, 10:52 495559 in reply to 495555

    Re:Installation STUDIO HD ULTIMATE version 15

    Pense à envoyer l'info au support Avid. Ça pourra peut-être servir à quelqu'un d'autre.
Page 2 of 2 (33 items)   < Previous 1 2
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy