Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

activation Bias Sounsoap et Vistascene qui plante

Last post 06-15-2007, 9:17 by bvregille. 55 replies.
Page 2 of 3 (56 items)   < Previous 1 2 3 Next >
Sort Posts: Previous Next
  •  06-07-2007, 12:37 11630 in reply to 11623

    Re: Re:activation Bias Sounsoap et Vistascene qui plante

    en fait il est dit sur le site que si c'est le premier effet de la marque que l'on active il faut remplir une page de renseignement sur le net. et c'est cette fenètre qui ne voulait pas venir. mais en jouant la musique avec le bip d'erreur il a fini par venir.

    @+

     

  •  06-07-2007, 12:45 11636 in reply to 11630

    Re: Re:activation Bias Sounsoap et Vistascene qui plante

    Tu vois Bertrand, la fenêtre d'enregistrement est importante et finalement elle ne fonctionne pas si bien Cool
  •  06-07-2007, 13:13 11649 in reply to 11608

    Re: Re:activation Bias Sounsoap et Vistascene qui plante

    bvregille:
    Un FAQ expliquant le fonctionnement de l'autorisation avec BIAS SoundSoap

    ce soir j'ai l'esprit Pinailleur Bertrand

    ta   FAQ s'appelle

    Comment autoriser BIAS SoundSoap sans connexion Internet

    et elle commence par expliquer comment faire pour autoriser BIAS SoundSoap avec Internet

    moi je changerais le titre 

    Bon d'accord, je retourne à mes vidéos

     

  •  06-07-2007, 13:28 11655 in reply to 11620

    Re: Re:activation Bias Sounsoap et Vistascene qui plante

    Bertrand 

    Je viens de tester la carte graphique en 16bits. idem pour vitascene image figée dés la mise en place de l'effet et Bias soundsoap son coupé quoi que l'on fasse sur cette scene. j'ai essayé ce dernier avec un fichier Dvix pour voir. IDEM.

    du coup j'ai eu droit à une fenètre m'invitant à l'enregistrement gratuit du DivX et du dolby 2 caneaux. cet enregistrement c'est passé comme il faut.

    @+

  •  06-07-2007, 13:40 11662 in reply to 11655

    Re: Re:activation Bias Sounsoap et Vistascene qui plante

    Au fait j'ai vu sur le suport pinnacle dans la page studio11 qu'il y avait une mise à jour dans pilote Studio 11.0 Update Patch R2 . je ne parle pas de la béta. 

    faut il la faire?

    @+

     

  •  06-07-2007, 13:46 11664 in reply to 11662

    Re: Re:activation Bias Sounsoap et Vistascene qui plante

    J'ai installé la R2 d'entrée de jeu

    Et en plus j'ai installé le béta à la demande de Monique pour tester un peu le HD, la Béta fonctionne très bien, je m'en sers tous les jours

  •  06-07-2007, 14:06 11672 in reply to 11664

    Re: Re:activation Bias Sounsoap et Vistascene qui plante

    La HD c'est pas pour moi à cause de la carte graphique trop limitée et que je n'ai rien en HD. on verra quand le père Noel me portera un nouveau PC de bureau.

     j'installerai le R2 demain. effectivement il semble corrigé un bug que j'ai vu. si on désactive les effets premium, on ne peut plus voir ou acceder aux titres standard. il me semble que ce patch corrige ça entre autre.

    @+

     

     

  •  06-07-2007, 14:18 11677 in reply to 11672

    Re: Re:activation Bias Sounsoap et Vistascene qui plante

    Jai juste fait quelques tests avec des fichiers HD que l'on m'avait passés, Studio a réussi à travailler avec, mais mon PC à genoux, demandait pardon et voulait savoir pourquoi j'étais aussi méchant avec lui

    La HD c'est pour dans plusieurs années ou jamais, car  le prix d'achat de l'ensemble cam, télé, graveur etc est totalement prohibitif pour moi No

    je ne suis jamais passé au 16mm pour les mêmes raisons 

  •  06-07-2007, 14:44 11686 in reply to 11662

    Re: Re:activation Bias Sounsoap et Vistascene qui plante

    jcgrini:

    Au fait j'ai vu sur le suport pinnacle dans la page studio11 qu'il y avait une mise à jour dans pilote Studio 11.0 Update Patch R2 . je ne parle pas de la béta. 

    faut il la faire?

    Les patches Rxx sont des mises à jour de service qui adressent quleques bugs précis. Dans le cas de la R2,

    • suppression de la fenêtre de rapport béta qui peut apparaître de temps en temsp à la fermeture de Studio 11
    • Les titres standards sont listés dans l'Album Titre

    En principe, lorsque vous installez Studio 11, sur une machine connectée sur Internet, un message est affiché proposant de télécharger ce patch.

  •  06-07-2007, 16:00 11701 in reply to 11686

    Re: Re:activation Bias Sounsoap et Vistascene qui plante

    Il est une heure du mat , je rentre et je viens de lire vos 212 messages de l'après midi . Au secours , j'ai mal à la tête . Faudra tout reprendre à tête reposée ( peut-être après avoir changé la carte graphique ????? ) . Pour l'instant , je vais dans les toiles .!!!!!!
  •  06-07-2007, 23:33 11745 in reply to 11686

    Re: Re:activation Bias Sounsoap et Vistascene qui plante

    Bonjour Bertrand

    J'ai bien installé studio étant connecté au net. je n'ai pas eu ce message?  ok je ferai l'install.

    Papido
    c'est un portable, on ne peut pas changer la carte graphique, et j'ai été voir si on pouvait ajouter de la mêmoire sur cette dernière et on m'a di non.

    @+

     

  •  06-08-2007, 0:16 11754 in reply to 11745

    Re: Re:activation Bias Sounsoap et Vistascene qui plante

    Salut Jean claude .

    A peine réveillé et j'ai eu la flemme de tout relire . J'avais oublié que tu avais un portable et donc que tu étais bloqué avec la carte graphique . J'ai pourtant bien peur que ton phénomène de vidéo bloquée avec Vitascène vienne de là . Chez moi , cela fonctionne bien , mais je n'ai pas encore lu le mode d'emploi et comme cela , à l'instinct , c'est pas très évident .

    Sur BIAS , j'ai juste testé la supp. du bruit et cela fonctionne ; pas beaucoup mieux à mon goût que l'effet de Studio , mais je conserve le son .

    Bon courage et bonne journée .

    PS : Il serait peut-être bon de poursuivre avec un sujet séparé entre Vitascène et BIAS .

  •  06-08-2007, 17:01 12052 in reply to 11754

    Re: Re:activation Bias Sounsoap et Vistascene qui plante

    Jean Claude,

    J'ai installé Studio 11.0 Update Patch R2. C'est pas une béta. Pourquoi s'en priver? Installe.

  •  06-09-2007, 2:45 12145 in reply to 12052

    Re: Re:activation Bias Sounsoap et Vistascene qui plante

    J'y cours, merci

    @+

     

  •  06-09-2007, 4:57 12171 in reply to 11686

    Re: Re:activation Bias Sounsoap et Vistascene qui plante

    Bonjour Bertrand

    j'ai installé la relise R2, OK. 

    vitascene:  étant donné que la version independante est aussi installée sur le PC (en lecture seule bien sûr) je me suis dit qu'en  le lancant sans lancer studio, on chargait moins le PC.  j'ai exactement le même plantage et le même message d'erreur.

    par ( menu demarre -> tout les programmes -> PROpad -> vitascene - aide)  je suis allé sur le site propad .

    il y a le lien pour telecharger un petit utilitaire de test (propad-check3d3.exe)  pour tester le GPU sur le PC.  j'ai lancé le test et exactement le même message d'erreur au lancement de son installation. il propose d'ecrire à propad, ce que j'ai fait. 

    ce qui est bizarre c'est que héroglyph se lance bien.(en lecture seule)

    @+

     

     

     

     

  •  06-09-2007, 13:06 12294 in reply to 12171

    Re: Re:activation Bias Sounsoap et Vistascene qui plante

    Jean-Claude,

    Je pense, malheureusepment, que la limite d ela caret graphique avec de la mémoire partagée est la principale raison du plantage. Vitascene est très gourmand en ressources CPU et GPU. J'ai fait, il y a quelque stemsp une installation sur une machien assez limite en puissance avec une ancienne carte ATI. Viatscene (de ProDAD et non pas proPAD) n'a fonctionné sans blocahe qu'après avoir installé le patch dispo dans notre FAQ ainsi que lepatch dispo sur le site ProDAD. Mais même là, le logiciel était tout juste utilisable.

  •  06-09-2007, 16:50 12366 in reply to 12294

    Re: Re:activation Bias Sounsoap et Vistascene qui plante

    Bonsoir Bertrand

    Vitascene : j'ai bien installé le patch sité plus avant mais ?? il y a un autre patch à installer?

    de toute façon, même le programme de test GNU plante avec la même erreur. le vitascene en mode independant même erreur. donc déjà ce n'est pas studio qui est en cause. j'ai reçu une réponse de prodad qui me demande un complement d'nfo. ils m'ont indiqué que pour le plugin c'est pinnacle qui assure le SAV, mais que malgrés tout pour faire plaisir à laur client ils allaient voir mon problème. j'a répondu et j'attend la réponse. mais je pense comme vous, la carte est trop limite.

    par contre pour Bias Sounsoap pas moyen de le faire fonctionner. peut on désinstaller que lui et ne re-installer que lui?

    @+

    .

  •  06-10-2007, 6:38 12484 in reply to 12366

    Re: Re:activation Bias Sounsoap et Vistascene qui plante

    Jean Claude,

    J'ai installé le patch trouvé ici:
    http://www.prodad.de/support/vitascene/vitascene-10-service.exe

    Vitascene fonctionne sans soucis, ainsi que BIAS Soundsoap.
    (BIAS Soundsoap par contre n'est pas simple d'utilisation. Je n'ai rien compris aux réglages. Je me pencherai sur la question ultérieurement en prenant mon temps.)

  •  06-10-2007, 6:50 12489 in reply to 12484

    Re: Re:activation Bias Sounsoap et Vistascene qui plante

    JC

    c'est le deuxième patch dont je te parle depuis le début et qui m'a été proposé/réclamé par Vitascène après l'installation du patch Pinnacle pour Vitascène 

    et effectivement Vitascène ne fonctionnait pas avant ce dernier patch 

     

  •  06-10-2007, 7:38 12503 in reply to 12489

    Re: Re:activation Bias Sounsoap et Vistascene qui plante

    Merci Gilles pour le lien

    Czmax

    j'avais bien compris qu'il fallait un 2eme patch,  vitascene ne m'a rien demandé chez moi. j'avais bien fouillé chez proDAD et avait vu ce patch mais comme il est pour la version complete je me suis posé la question.

    IDEM pour héroglyphe. st11 nous installe bien la 2.6. j'ai la licence mais sur le site de proDAD ils ne parlent que pour st10.

    Leur site n'est pas à jour. dailleur je ne suis pas arrivé à trouver le 1er patch en navigant dessus.

    à la fin de la discution il faudra que je résume les liens et manip,car c'est quand même le parcours du combatant et je ne suis presque plus novice. Big Smile

    @+

     

  •  06-10-2007, 7:44 12505 in reply to 12503

    Re: Re:activation Bias Sounsoap et Vistascene qui plante

    Comme je n'avais pas noté où il avait été le chercher, je ne pouvais pas t'en dire plus

     

  •  06-10-2007, 9:50 12538 in reply to 12294

    Re: Re:activation Bias Sounsoap et Vistascene qui plante

    Bonjour Bertrand

    je viens d'apprendre que les cartons studio11 ultimate qui sont livrés en ce moment contiennent 4DVD

    Bonjour, je viens de recoir mon Studio Ultimate et après avoir installé les 4 CD
    Pinnacle Studio Plus
    Pinnacle Studio Ultimate (incluant Bias Sound Soap qui marche)
    Pinnacle Studio Bonus
    Pinnacle Studio uptdate for Bonus DVD

    il y a quoi dans ce update? peut on en profiter?

    @+


     

  •  06-10-2007, 10:39 12550 in reply to 12294

    Re: Re:activation Bias Sounsoap et Vistascene qui plante

    Vitascene 

    Je viens d'installer la mise à jour ProDaD, vitascene-10-service.exe. l'installation se lance et il me dit qu'il est impossible d'installer vitascene car ma carte graphique ne passe pas le test GNU. dans le dossier de vitascene il y a un fichier uninstall, peut on le désinstaller puisqu'il ne fonctionne pas sur ce PC?

     NOTES trés trés bizarre: d'avoir fait cette install ça m'a retiré la licence à Bias SoundSoap??? c'est au lancement de studio que j'ai eu le message. par contre là, tout c'est passé normalement. pas de bug. la fenètre de demande de licence c'est ouverte, j'ai mis le Nro licence et le eMail. cliqué sur autoriser. il m'a posé la question si je voulais renseigner une page web. j'ai dit oui. et aprés studio c'est lancé et le lgiciel est activé.

     Bias SoundSoap
    vu qu'il ne fonctionne pas chez moi, mais qu'à la toute première fois en mode trial il m'avait semblé qu'il y avait le graphique du centre qui fonctionnait. je souhaite le re-installer. peut on le désinstaller seul? et le reinstaller seul?

    @+ 

     

     

  •  06-10-2007, 11:26 12557 in reply to 12538

    Re: Re:activation Bias Sounsoap et Vistascene qui plante

    jcgrini:

    Bonjour Bertrand

    je viens d'apprendre que les cartons studio11 ultimate qui sont livrés en ce moment contiennent 4DVD

    Bonjour, je viens de recoir mon Studio Ultimate et après avoir installé les 4 CD
    Pinnacle Studio Plus
    Pinnacle Studio Ultimate (incluant Bias Sound Soap qui marche)
    Pinnacle Studio Bonus
    Pinnacle Studio uptdate for Bonus DVD

    il y a quoi dans ce update? peut on en profiter?

    Jcgrini

    Le Bonus DVD original a un petit défaut sur certains ordinateurs,où les menus standards ne sont pas visibles. Nous avons joint avec les premières boîtes un CD qui contient le patch qui corrige ceci, afin de pouvoir livrer en temps et en heure. Ce patch est identique à celui qui était proposé par SmartMessenger après l'installation de Studio.

  •  06-10-2007, 12:49 12582 in reply to 12557

    Re: Re:activation Bias Sounsoap et Vistascene qui plante

    Bonsoir

    j'ai reçu 2 mail de proDad cet aprés midi, je vois qu'il n'y a pas de repos pour les braves.Wink  je leurs ai envoyé un max d'info sur mon PC. ils vont étudier, mais à première vue c'est la mémoire partagée trop faible qui bloque.

    pour Bias Sounsoap, il y a un moyen de le re-installer? car réparer n'a rien fait. c'est pas qu'il m'est indispensable, mais les questions sur l'utilisation commencent à arriver? et j'aimerais bien voir comment il fonctionne?

     j'ai tester ma MovieBox-USB en SECAM et fait un DVD sur disque de 35mn puis gravé ce DVD. impec et super rapide le rendu (grace aux captures en MPEG2) . la K7 VHS était vraiment mauvaise. avec plein de saut d'images, d'image cassées et des images dédoublées.
     j'ai retiré ces parties abimées et le DVD avec menu a fonctionné. Avec studio 9.4.3 les menus et chapitres plantaient dans le cas de K7 pas super top. je ferai un post sur le sujet et l'install de la MB-USB. j'ai été obligé d'installer le dernier driver de studio9 car sur le site pinnacle je ne suis pas arrivé à trouver la moindre info sur le sujet pour st10.
    @+ 

     complement: il y a une page où on peut trouver les drivers de la MoviBoX-USB la discution ICI

     

Page 2 of 3 (56 items)   < Previous 1 2 3 Next >
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy