Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Studio 10 mediasuite uninstall - 11 install problem on a dual boot system

Last post 06-12-2008, 17:21 by Marc P.. 3 replies.
Sort Posts: Previous Next
  •  06-11-2008, 2:49 194566

    Studio 10 mediasuite uninstall - 11 install problem on a dual boot system

    Hi,

    I have a dual-boot system with XP Pro installed on the C: and D: drives.  I use the D: drive XP installation solely for Studio and I've got into real problems whilst trying to uninstall Studio Mediasuite v10 (patched to 10.8) and install Studio Plus v11 (brand new fully patched version).  After completing the uninstall/install (including running RegDelete) I'm no longer able to boot into my C: XP OS, but get a blue screen with 'STOP 0xc000021a logon process terminated unexpectedly'.  I'm able to login to XP on the D: drive and Studio v11 seems to have installed OK.  To fix the problem, I first tried to roll-back the registry on the C: drive, but still couldn't boot.  Finally, I realised that I had the XP system restore running on all my disks within XP on the D: drive and I was able to roll-back all the system file changes (some of which must have affected the C: drive) and the machine now boots OK.  I've not been able to track down the exact problem which caused the blue screen, but I wondered if anyone has had a similar problem and can suggest a way to proceed so that I can successfully complete the install (without losing my other operating system!).  Maybe I can hide/protect the C: drive from the installer in some way?

    Thanks,


    Dan

  •  06-11-2008, 13:53 195049 in reply to 194566

    Re: Studio 10 mediasuite uninstall - 11 install problem on a dual boot system

    I just to clarify a few things?

    1. You have XP Pro on 2 different partitions C and D?
    2. Both have Studio 10 and Mediasuite?
    3. Did you uninstall Studio 10 and Mediasuite from D and then did a regdelete?
    4. Was it after 3 that you started getting a BSOD?
    5. Did you do a system restore prior to Uninstalling Studio 10 and Mediasuite on drive D?
    6. Do you have any instances of Studio (10 or 11) installed on Drive C?
     

  •  06-12-2008, 0:47 195320 in reply to 195049

    Re: Studio 10 mediasuite uninstall - 11 install problem on a dual boot system

    Hi,

    Thanks for your quick reply and sorry for not laying out my set-up more clearly.  Here's a better attempt which hopefully answers your questions.

    1. Yes, I have XP Pro installed on two separate partitions C and D.

    2. No, only partition D has Studio 10 and Mediasuite installed on it (Partition C is my main OS for all other non-video editing work and does not have any Pinnacle products installed on it).

    3. Yes, I tried to uninstall all Pinnacle products from D and then ran RegDelete.

    4. I've investigated the problem a little more to see if I can recreate it and it seems as if the problem is immediately caused when I uninstall Studio 10.  The uninstall seems to remove some key files from the wrong partition (C), I attempted to remove privileges from a number of key directories on C (Windows and System32) and this stopped one file from being deleted (GDIPLUS.DLL), but didn't prevent the Blue Screen.

    5. An automatic restore point was created before each install and I chose to restore back to the point before the uninstall of Studio 10 and Mediasuite and this fixed the Blue Screen error.

    6. No, I have no Pinnacle products installed on the C: partition.

    Based on my further investigation (noted in 4 above) it seems that either my original install of Studio 10 went wrong and placed some system files on the C: partition (the main Pinnacle Studio files were definitely installed on the D: drive) or sometime during the 2 years it's been installed it got corrupted.  It had been running OK except for a recent problem with a new graphics card which I was able to fix with help from advice from the forum.  As I'm unable to run the uninstall on Studio 10 without it messing up my C drive I've manually removed the Studio 10 directories and run RegDelete a few times.  I've now installed Studio 11 plus (on the D partition) and done a few captures which worked OK.  I guess I'll just have to see if I hit problems later with rendering etc due to the messy Studio 10 uninstall.  If you have any other ideas how I might remove Studio 10 properly I'm happy to give it a try as I have a full back-up image taken prior to any of the changes which I could work with.

    Regards,

     Dan 

  •  06-12-2008, 17:21 195932 in reply to 195320

    Re: Studio 10 mediasuite uninstall - 11 install problem on a dual boot system

    evansdd:
    Based on my further investigation (noted in 4 above) it seems that either my original install of Studio 10 went wrong and placed some system files on the C: partition (the main Pinnacle Studio files were definitely installed on the D: drive) or sometime during the 2 years it's been installed it got corrupted.  It had been running OK except for a recent problem with a new graphics card which I was able to fix with help from advice from the forum.  As I'm unable to run the uninstall on Studio 10 without it messing up my C drive I've manually removed the Studio 10 directories and run RegDelete a few times.  I've now installed Studio 11 plus (on the D partition) and done a few captures which worked OK.  I guess I'll just have to see if I hit problems later with rendering etc due to the messy Studio 10 uninstall.  If you have any other ideas how I might remove Studio 10 properly I'm happy to give it a try as I have a full back-up image taken prior to any of the changes which I could work with.

    Regards,

     Dan 

    The installer might be corrupted and is probably deleting files from the wrong partition. (not sure how that happened) But with what you did (regdelete and manually deleting the folders) You basically did a clean uninstall. That should be enough. Regdelete alone is good enough to clean your partition for Studio 11. Deleteing the Studio 10 folder is a good move also. Keep us posted for anymore abnormality with your boot up.

View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy