Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Images noires à l'export (St 22U)

Last post 09-13-2021, 3:16 by bertreize. 29 replies.
Page 1 of 2 (30 items)   1 2 Next >
Sort Posts: Previous Next
  •  09-08-2021, 11:24 816815

    Images noires à l'export (St 22U)

    Bonjour !

    J'ai terminé depuis quelques jours un montage (moins de 25 min) de photos + quelques courtes vidéos + titres (standard) + zique qui va bien...

    ...mais ce qui ne va pas bien, c'est qu'à l'export, après  quelques minutes, le film est coupé par des images noires, de plus en plus fréquentes, qui durent de quelques secondes à une dizaine de secondes...

    J'ai essayé pas mal de réponses apportées sur ce forum à des problèmes du même genre, sans résultat : je n'ai pas encore dû trouver la bonne combinaison

    Ce que je n'ai pas changé : Accélération sur "Aucun" (ce qui a bien fonctionné sur un petit montage que j'avais fait il y a quelque temps), et je n'ai pas coché l'option "identiques au plan de montage".

    Par contre j'ai essayé toutes les combinaisons possibles avec H264, MPEG2, 1080p, 720p, 

     - combinées avec l'option "Toujours réencoder l'intégralité du fim" cochée ou non

    - et le tout combiné avec les trois options de prétraitement (rendus)

    ...soit 24 combinaisons toutes tentées (du moins je le crois...) et sans résultat : toujours des images noires, qui apparaissent très aléatoirement, apparemment sans lien avec les titres, ni les vidéos, ni les transitions (très rares dans mon montage : j'ai dû utiliser 4 ou 5 fondus enchaînés, et ce n'est pas là que ça coince...

    J'ai aussi essayé en supprimant les fichiers de rendus et en attendant la disparition des bandes marron...

    Là, il ne reste plus qu'à aller voir une expo de P. Soulages, l'APN en bandoulière....

    Merci d'avance pour vos lumières dans ce noir !

    Bertrand

  •  09-08-2021, 13:11 816818 in reply to 816815

    Re:Images noires à l'export (St 22U)


    salut Bertrand ,
     
     j'ai beau me creuser la tête , je ne vois vraiment pas !  
     ce que tu vas faire , c'est ouvrir un nouveau projet tu importes  tes photos et vidéos seules  et rien d'autre puis export , ensuite on verra !
    si déja là il y a des images noires , les titres , transitions et musiques sont hors de cause 
  •  09-08-2021, 13:15 816819 in reply to 816815

    Re:Images noires à l'export (St 22U)

    bertreize:



     toujours des images noires, qui apparaissent très aléatoirement, apparemment sans lien avec les titres, ni les vidéos, ni les transitions 


     

    et la musique ??

  •  09-08-2021, 17:22 816824 in reply to 816819

    Re:Images noires à l'export (St 22U)

    bertreize:

     toujours des images noires, qui apparaissent très aléatoirement, apparemment sans lien avec les titres, ni les vidéos, ni les transitions 

    ...très aléatoirement, c'est à dire que d'un export à l'autre, ce ne sont pas forcément les mêmes photos qui sont dans le noir... par contre, ce sont toujours des photos entières (ou des suites de photos) qui disparaissent (le noir apparaît au changement de photo, sans qu'il y ait ni transition, ni le moindre espace entre elles (vérifié en agrandissant au maximum les graduations de la TL...)

     

    timlaugen:

    et la musique ??

    Promis, dans mes musiques, il n'y a pas "Black is Black" 

    Mais il me semble bien qu'il n'y a pas de problèmes particuliers aux changements de musiques...

     

    D'autre part, je tenterai demain ton idée de copier sur un nouveau projet  la piste photos/vidéos seule pour voir s'il y a toujours pb à l'export..

    En tout cas, merci pour tes conseils...

  •  09-09-2021, 8:24 816832 in reply to 816824

    Re:Images noires à l'export (St 22U)


    - un fond sonore peut créer des bugs ! 
    - pas de "copié collé" de ton film , tu importes tes rushs sur un nouveau projet
  •  09-09-2021, 9:34 816833 in reply to 816832

    Re:Images noires à l'export (St 22U)

    timlaugen:

    - un fond sonore peut créer des bugs ! 
    - pas de "copié collé" de ton film , tu importes tes rushs sur un nouveau projet

    En gros tu lui demandes de recommencer son projet du début ? 

  •  09-09-2021, 9:58 816834 in reply to 816832

    Re:Images noires à l'export (St 22U)

    timlaugen:
    - pas de "copié collé" de ton film , tu importes tes rushs sur un nouveau projet

     Là, soit il y a une manip que je ne sais pas (encore) faire :"importer les rushs", soit tu me proposes de déposer à nouveau une par une mes photos et vidéos sur un nouveau projet, et là, c'est vraiment galère : dans mon projet, il y en a près de 400, et si l'objectif, c'est bien d'éliminer les titres et musiques comme causes possibles, il faudrait, pour avoir une "piste image" identique à celle du projet initial, que je reprenne à l'identique tous les recadrages, zooms et pano, écrans fractionnés... gros boulot, et la souris va me demander une augmentation pour le travail de nuit ! ! !

    ...ne serait-il pas plus simple d'enregistrer le projet sous un nouveau nom et de virer, dans l'un ou l'autre des deux exemplaires, les pistes "titres" et "audio" pour tenter un nouvel export ?

    Par ailleurs, j'ai aussi pensé à une cause possible (mais sans doute très improbable) pour ce problème : il se trouve que le tout premier clip du projet est une vidéo en 30 images/s, ce qui fait que tout le projet s'est créé en 30 i/s, et l'export en H264 ou MPEG se fait en 25 images/s ...mais je ne pense pas que ce genre de broutille soit de nature à perturber Studio...

  •  09-09-2021, 10:02 816835 in reply to 816833

    Re:Images noires à l'export (St 22U)

    TNDTND:
    timlaugen:
    - un fond sonore peut créer des bugs ! 
    - pas de "copié collé" de ton film , tu importes tes rushs sur un nouveau projet

    En gros tu lui demandes de recommencer son projet du début ? 

    Salut Michel !

    J'étais en train de répondre à Tim lorsque tu as posté ton message... et ça confirme bien ce que j'avais peur de comprendre...

    Cordialement

    Bertrand

  •  09-09-2021, 10:37 816836 in reply to 816835

    Re:Images noires à l'export (St 22U)


     bon les petits amis pas d'affolement !  ok ?
     
    - j'ai déja vu dans mes montages faire un copié collé uniquement de la partie vidéo et retrouver mon problème sur mon nouveau projet , en fait tu déplaces , c'est tout !
    - autre bizarrerie , sur un montage comportant 15 pistes  , je copie la piste vidéo puis je la colle sur un nouveau projet , je me retrouve quand même avec 15 pistes dont 14 vierges 
    - bon essaie de faire un copié collé de ta piste vidéo seule en ayant pris soin de retirer tes 3 ou 4 transitions ,titres et musiques, si cela peut marcher comme ça , puis exporte on verra bien
  •  09-09-2021, 10:39 816837 in reply to 816834

    Re:Images noires à l'export (St 22U)

    bertreize:

    Par ailleurs, j'ai aussi pensé à une cause possible (mais sans doute très improbable) pour ce problème : il se trouve que le tout premier clip du projet est une vidéo en 30 images/s, ce qui fait que tout le projet s'est créé en 30 i/s, et l'export en H264 ou MPEG se fait en 25 images/s ...mais je ne pense pas que ce genre de broutille soit de nature à perturber Studio...

    je n'y crois pas non plus 

  •  09-09-2021, 10:47 816838 in reply to 816834

    Re:Images noires à l'export (St 22U)

    bertreize:

    ...ne serait-il pas plus simple d'enregistrer le projet sous un nouveau nom et de virer, dans l'un ou l'autre des deux exemplaires, les pistes "titres" et "audio" pour tenter un nouvel export ?


    pourquoi tu ne le fais pas sur ton projet en cours ? tu supprimes audio , titres et transitions tu exportes et vois ,je pensais que tu l'avais déja fait : attention  "NE PAS ENREGISTRER TON PROJET "


  •  09-09-2021, 10:56 816839 in reply to 816834

    Re:Images noires à l'export (St 22U)

    bertreize:


     Là, soit il y a une manip que je ne sais pas (encore) faire :"importer les rushs", soit tu me proposes de déposer à nouveau une par une mes photos et vidéos sur un nouveau projet, et là, c'est vraiment galère : dans mon projet, il y en a près de 400, et si l'objectif, c'est bien d'éliminer les titres et musiques comme causes possibles, il faudrait, pour avoir une "piste image" identique à celle du projet initial, que je reprenne à l'identique tous les recadrages, zooms et pano, écrans fractionnés... gros boulot, et la souris va me demander une augmentation pour le travail de nuit ! ! !

    .

     

     oui tu importes tes rushs seuls , tes 400 photos et videos  sur un plan de montage vierge et tu exportes , s'il n'y a pas d'images noires on saura d'où vient le probleme ,tes rushs seront mis hors de cause .

    Pour plus de facilité tu regroupes tout dans un chutier que tu nommes "essai "  , puis tu clic sur "tout sélectionner" , puis  dépose sur la TL puis export , après tu effaceras ton chutier

  •  09-09-2021, 11:02 816840 in reply to 816834

    Re:Images noires à l'export (St 22U)

    bertreize:
    que je reprenne à l'identique tous les recadrages, zooms et pano, écrans fractionnés... ..

     

     tu nous avais pas dit au début que dans ton film il y avait aussi des zooms ,écran fractionnés etc etc .... 

  •  09-09-2021, 16:13 816851 in reply to 816840

    Re:Images noires à l'export (St 22U)

    Bon, je vais essayer tout ça ce soir et demain, mais je ne suis pas convaincu que la réussite soit au bout (mais faut quand même essayer, bien sûr)

    En effet, comme les premières images noires apparaissent au bout "d'un certain temps" (comme disait Fernand Reynaud), d'ailleurs variable d'une fois à l'autre, entre 10 et 15 min) et les images noires ne sont pas systématiquement les mêmes, j'ai l'impression que l'avancée de l'export va plus vite que le traitement des images et qu'il vient buter au bout de cette grosse dizaine de minutes sur des images encore coiffées de leur bande marron sur la TL... mais comme on ne la voit pas pendant l'export, ce n'est qu'une simple impression de néophyte n'ayant aucune connaissance objective du fonctionnement de la bête !

    timlaugen:

     tu nous avais pas dit au début que dans ton film il y avait aussi des zooms ,écran fractionnés etc etc .... 

    ...et y a même des images qui s'affichent plus ou moins longtemps que les 3s par défaut et d'autres - soyons fous ! - qui défilent au rythme de la zique...

    Bon, si j'avais voulu faire un simple diaporama d'images "brutes" je n'aurais probablement pas utilisé Studio mais un logiciel plus rudimentaire...

    Cordialement,

    Bertrand

  •  09-10-2021, 4:48 816856 in reply to 816851

    Re:Images noires à l'export (St 22U)

    J’ai eu un problème un peu similaire et à tout hasard je donne ma solution 

     j’exportais sur une clé USB et l’export était saccadé et finalement echouait

     j’ai donc exporté directement sur le même disque dur que le logiciel et le problème a été résolu ensuite copie collé sur mon USB 

    probablement une question de vitesse de flux de données selon le support et un goulot d’étranglement quelque part selon les prises USB

    tu ne précises pas sur quel support tu exportes et si l’exportation était fluide

    volla je ne suis pas un expert c’est juste mon expérience

    bonne chance 

     

     

  •  09-10-2021, 5:53 816858 in reply to 816856

    Re:Images noires à l'export (St 22U)

    Salut Jcs !

    J'ai aussi pensé à un problème similaire : en effet, contrairement à ta première tentative, j'exporte bien sur le disque dur de l'ordi, MAIS mes photos sont sur un disque dur externe relié à l'ordi par un port usb.

    Donc pas impossible que l'export ne puisse pas "aspirer" assez vite les images... 

    maintenant, si je recopie mon dossier photos sur le DD de l'ordi, je vais avoir le message "Médias manquants, voulez-vous les relier maintenant", puisqu'ils auront changé de chemin d'accès.

    Et j'ai comme l'impression que le "reliage" ne peut se faire que photo par photo, et il y en a presque 400... Alors nouvelle question : y a-t-il moyen de faire un traitement par lot, pour indiquer en une seule fois le chemin pour toutes les photos ?

    En tout cas, merci pour ton aide, et bon week-end

    Bertrand

  •  09-10-2021, 8:04 816860 in reply to 816851

    Re:Images noires à l'export (St 22U)

    Attachment: 3.png
    bertreize:

     j'ai l'impression que l'avancée de l'export va plus vite que le traitement des images et qu'il vient buter au bout de cette grosse dizaine de minutes sur des images encore coiffées de leur bande marron sur la TL... mais comme on ne la voit pas pendant l'export, ce n'est qu'une simple impression de néophyte n'ayant aucune connaissance objective du fonctionnement de la bête !


    - on est bien d'accord lorsque tu exportes , tu n'as plus la bande marron sur ton plan de montage ?

     -avant de faire mes essais comment es tu sur ta config. studio ?


  •  09-10-2021, 8:42 816861 in reply to 816860

    Re:Images noires à l'export (St 22U)


    je résume :
     

    - vérifie ta config. Studio
    - s 'assurer que sur le plan de montage en lecture il n' y a pas d'images noires 
    - avant export s'assurer que la bande marron sur le plan de montage a disparu
    - "copié collé" de ta vidéo seule sans titres et musiques sur un nouveau projet , puis export
    - oui tu peux faire un "copié collé" de ton projet que tu renommes différemment puis tu retires tous les effets studio ( zoom puis export ,titres puis export ,écran partagé puis export ,couleur , musiques etc etc .. ) jusqu' à  identifier la source du problème
    - et seulement à la fin si le problème persiste tu regroupes toutes tes photos et vidéos rushs dans un chutier puis plan de montage puis  tu exportes
    - pour ce qui est de tes rushs qui sont sur un DD externe , il faut demander à Saby s'il y a un lien avec ton export ( c'est possible )

  •  09-10-2021, 9:01 816862 in reply to 816860

    Re:Images noires à l'export (St 22U)

    Attachment: Param-graph.jpg
    timlaugen:
    bertreize:

     j'ai l'impression que l'avancée de l'export va plus vite que le traitement des images et qu'il vient buter au bout de cette grosse dizaine de minutes sur des images encore coiffées de leur bande marron sur la TL... mais comme on ne la voit pas pendant l'export, ce n'est qu'une simple impression de néophyte n'ayant aucune connaissance objective du fonctionnement de la bête !


    - on est bien d'accord lorsque tu exportes , tu n'as plus la bande marron sur ton plan de montage ?

    Oui, on est bien d'accord : avant de lancer l'export, je vérifie bien qu'il n'y a plus de marron...

    timlaugen:

    -avant de faire mes essais comment es tu sur ta config. studio ?

    C'était bien presque tout pareil : seuil d'optimisation sur "Agressive" (proposé par défaut), Rendre pendant la lecture sur "Automatique" (id.) Par contre, sur les conseils de Saby lors d'un autre problème, j'ai mis l'accélération matérielle sur "Aucun", et ça a toujours bien marché sur des projets précédents (plus légers)

    Par contre, dans les paramètres de Windows, j'ai ça : (cf pièce jointe)

    Est-ce que ça change quelque chose si je titille ce bouton ?

     


  •  09-10-2021, 9:12 816863 in reply to 816862

    Re:Images noires à l'export (St 22U)


     - ok pour ta config , essaie de changer l'accélération matérielle à tout hasard ...
     - oui "relier les médias " peut se faire par packs , je viens de faire l'essai avec 10 images 
     - tu fais un essai avec quelques photos avant d'aller plus loin : 
        "couper coller" de tes photos  sur ton dd interne
         tu ouvres Studio qui te pose la question
         tu vas à l'endroit ou tu as déplacé tes photos et tu clic sur ouvrir et c'est tout 
  •  09-10-2021, 9:15 816864 in reply to 816863

    Re:Images noires à l'export (St 22U)

    Attachment: 4.png
    .
  •  09-10-2021, 9:18 816865 in reply to 816864

    Re:Images noires à l'export (St 22U)


    pour ta config. windows , voir avec des pros de l'informatique sur le forum
  •  09-10-2021, 15:17 816872 in reply to 816858

    Re:Images noires à l'export (St 22U)

    bertreize:

    Et j'ai comme l'impression que le "reliage" ne peut se faire que photo par photo, et il y en a presque 400... Alors nouvelle question : y a-t-il moyen de faire un traitement par lot, pour indiquer en une seule fois le chemin pour toutes les photos ?

    Si tu en relies une, Studio va s'apercevoir que les 399 autres sont au nouvel emplacement et va les relier tout seul.

  •  09-10-2021, 17:33 816875 in reply to 816862

    Re:Images noires à l'export (St 22U)

    bertreize:

    Par contre, dans les paramètres de Windows, j'ai ça : (cf pièce jointe)

    Est-ce que ça change quelque chose si je titille ce bouton ?

     

    Tu ne risques rien de l'activer et voir si cela change quelque chose. 

  •  09-11-2021, 9:01 816882 in reply to 816875

    Re:Images noires à l'export (St 22U)

    Bonjour à tous !

    Problème résolu, mais oui, mais oui ! ! !SmileBig Smile

    J'ai d'abord testé la plupart des pistes pas trop fastidieuses proposées par Timlaugen (à la patience et au désir d'aider sans limites !)  : suppression de la piste audio, puis des titres, puis des rares transitions, puis des quelques écrans fractionnés, et en tentant à chaque fois un nouvel export, j'avais toujours ces images noires... mais jamais au même endroit... Il était donc de plus en plus évident  que le problème n'était pas dû à un (ou des) élément(s) de mon montage indigestes pour l'export, mais plutôt à mon ordi (qui n'est pas une bête de course) ou encore le fruit d'un splendide PEBCAK...

    Et comme les appels de Morphée se faisaient de plus en plus insistants, je n'ai pas eu le courage de me lancer dans des options plus fastidieuses (changement de disque dur pour les fichiers, suppression des effets, zooms, etc.. bidouillages dans les paramètres windows). Et là, histoire de m'agacer un peu plus, j'ai repris mon projet initial et j'ai relancé un énième export, pour voir précisément quand apparaîtrait la première image noire. J'ai juste passé à tout hasard l'accélération matérielle de "Aucun" à "détection automatique", et la "qualité de l'aperçu" (toujours dans le panneau de conf > Exporter et aperçu) de "équilibré" à "lecture la plus rapide", des fois qu'une qualité supérieure soit plus gourmande en ressources...

    Et ma première image noire, je l'ai attendue, attendue, attendue jusqu'à la dernière image du montage ! ! ! EXPORT REUSSI, et qualité nickel au visionnage de ce montage sur la première partie de notre voyage au Mexique ! ! !

    J'ai retenté ce matin... même (bon) résultat !

    Alors, un grand merci à Timlaugen, à Michel, à Jcs78, qui m'ont bien guidé dans le brouillard et permis de mieux cerner le problème, et à Saby qui nous a apris un truc intéressant pour re-lier en une seule fois plusieurs rushs...

    Et bon Ouikinde à tous !

    Bertrand

     

Page 1 of 2 (30 items)   1 2 Next >
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy