Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

Studio 21U - Débit binaire du film, différent de celui sélectionné à l'export

Last post 09-11-2017, 9:57 by mamounette. 25 replies.
Page 1 of 2 (26 items)   1 2 Next >
Sort Posts: Previous Next
  •  09-10-2017, 16:47 747075

    Studio 21U - Débit binaire du film, différent de celui sélectionné à l'export

    Bonsoir,

    Je viens de procéder à mon premier export d'un petit montage.

    Dans la sélection j'avais choisi 25 i/s et un débit binaire de 21 Mbits/s (comme les rushes d'origine).

    Or, une fois l'export réalisé je me retrouve avec un film dont le débit binaire est réduit de moitié !!

    J'ai recommencé deux fois cet export et à chaque fois le débit binaire de sortie à l'export est identique.

    Je ne comprends pas. Pouvez-vous m'expliquer ?

     


  •  09-10-2017, 16:54 747076 in reply to 747075

    Re:Studio 21U - Débit binaire du film, différent de celui sélectionné à l'export

    Salut.

    Que te dit Mediainfo sur ton fichier ?

  •  09-10-2017, 17:00 747077 in reply to 747076

    Re:Studio 21U - Débit binaire du film, différent de celui sélectionné à l'export

    Attachment: MediaInfo.png

    Je vais tester

    EDIT :  voilà le résultat ci-dessous.

    Quel choix dois-je faire sur Studio 21 pour avoir le débit binaire correspondant à mes rushes qui tournent autour de 19 à 25000 Kbit/s en MP4. Je suis perturbée avec cette nouvelle présentation.

     

     


  •  09-10-2017, 17:15 747078 in reply to 747077

    Re:Studio 21U - Débit binaire du film, différent de celui sélectionné à l'export

    C'est donc un pb de débit moyen vs débit max.

    Essaye en cochant Identiques au plan de montage.

  •  09-10-2017, 17:24 747079 in reply to 747078

    Re:Studio 21U - Débit binaire du film, différent de celui sélectionné à l'export

    Attachment: Export farfelu.png

    OK, je vais tenter. Merci.

    EDIT : c'est du vrai n'importe quoi les paramètres de l'export.

    En cochant "identiques au plan de montage" j'obtiens de l'entrelacement progressif alors que mon projet est en entrelacé et le débit binaire proposé est encore inférieur à celui que j'avais choisi.

    Il y a un loup quelque part dans ces paramètres qui ne correspondent ni au projet de montage ni à ceux qu'on choisit manuellement.

    Il y a-t-il eu des retours sur l'export avec cette nouvelle version ?

    Personnellement je ne peux pas continuer ainsi.

     


  •  09-10-2017, 17:46 747081 in reply to 747079

    Re:Studio 21U - Débit binaire du film, différent de celui sélectionné à l'export

    Tu peux passer un coup de Mediainfo sur tes sources ?
  •  09-10-2017, 19:24 747087 in reply to 747081

    Re:Studio 21U - Débit binaire du film, différent de celui sélectionné à l'export

    OK, voilà Mediainfo sur une séquence. Que je mette entrelacement Champ du haut en premier ou Progressif, le résultat est le même. Le débit ne correspond pas à l'exportation à ce que j'ai mentionné dans le débit binaire et lorsque je choisis Identiques au plan de montage, le film est exporté avec un bitrate faible.

    J'aimerais bien ne pas devoir revenir sur Studio 19 maintenant que j'ai bien avancé sur le montage Embarrassed :

     


  •  09-10-2017, 19:28 747090 in reply to 747087

    Re:Studio 21U - Débit binaire du film, différent de celui sélectionné à l'export

    Attachment: séquence de film.png

    et sur un autre fichier (il s'agit de séquences de tournage) :

     


  •  09-10-2017, 19:36 747091 in reply to 747087

    Re:Studio 21U - Débit binaire du film, différent de celui sélectionné à l'export

    Je viens d'essayer avec des rushs issus de mon caméscope. Ils ont des caractéristiques très proches de celles du tien. A l'export, le bitrate choisit est respecté.

    T'as essayé avec Transport Stream MTS ?

  •  09-10-2017, 19:42 747093 in reply to 747091

    Re:Studio 21U - Débit binaire du film, différent de celui sélectionné à l'export

    Non, je n'ai pas encore essayé avec Transport Stream MTS car je fais actuellement un montage d'un tournage que nous avons fait à 3 personnes et je dois présenter vendredi ce que j'ai déjà monté, donc en MP4 comme les sources. Lorsque je monte avec mon APN qui est en natif MTS, j'exporte avec Transport Stream MTS.

    Comme mon film commence avec un album du thème de montage de Studio,  j'ai pensé que cela venait de cela. Je viens donc de reprendre une petite séquence sans l'album et je n'obtiens pas mieux. Le bitrate choisit n'est pas respecté, et pourtant j'ai mis au maximum. Voir image

    Il y aurait un souci avec les exports en MP4 ?


  •  09-10-2017, 19:47 747095 in reply to 747093

    Re:Studio 21U - Débit binaire du film, différent de celui sélectionné à l'export

    Je répète : pas de pb d'export en MP4 H.264 chez moi.

    Essaye en mts, stp.

  •  09-10-2017, 19:54 747098 in reply to 747095

    Re:Studio 21U - Débit binaire du film, différent de celui sélectionné à l'export

    Attachment: Export en MTS.png

    Et bien, je suis découragée, résultat identique :

     


  •  09-10-2017, 20:00 747102 in reply to 747098

    Re:Studio 21U - Débit binaire du film, différent de celui sélectionné à l'export

    Quelle type d’accélération matérielle est paramétrée dans le Panneau de config de Studio ?
  •  09-10-2017, 20:02 747103 in reply to 747098

    Re:Studio 21U - Débit binaire du film, différent de celui sélectionné à l'export

    Attachment: Export en MPEG_2.png

    Par contre, si j'exporte en MPEG_2 le débit est supérieur à mes sources Smile mais impossible à conserver tellement je vais avoir plusieurs heures de montage sur plusieurs disques.Sad

    Enfin, si je dois en passer par là et abandonner le MP4 et le MTS, cela va me donner à réfléchir et laisser tomber Studio 21. Sad J'aime bien ce qui fonctionne et pas ce qui ne fonctionne pas.

     

     


  •  09-10-2017, 20:05 747105 in reply to 747102

    Re:Studio 21U - Débit binaire du film, différent de celui sélectionné à l'export

    saby:
    Quelle type d’accélération matérielle est paramétrée dans le Panneau de config de Studio ?

    Voir image. J'ai une carte NVIDIA GTX 660 et je n'en ai qu'une sur ma tour.


  •  09-10-2017, 20:08 747106 in reply to 747105

    Re:Studio 21U - Débit binaire du film, différent de celui sélectionné à l'export

    Mets sur Aucun, ferme + réouvre Studio, ré-essaye l'export MP4 ou MTS.
  •  09-10-2017, 20:52 747119 in reply to 747106

    Re:Studio 21U - Débit binaire du film, différent de celui sélectionné à l'export

    Voilà, j'ai fermé et même redémarré l'ordi après avoir mis l'accélération matérielle à AUCUN.

    Le résultat dans plusieurs P.J. (puisqu'on ne peut mettre qu'une P.J. à la fois.

    Pour le MP4 le bitrate export est légèrement en deça du bitrate des rushes mais cela peut aller. Mais il est étonnant de mettre le bitrate de l'export à 100 !

    L'idéal est l'export en Transport Stream (MTS) et en essayant deux débit, celui de 30 Mbit/s est bien.

    J'ai, pour les deux exports en MTS, désactivé l'accélération matérielle.

    Il n'est quand même pas normal qu'en ayant une carte NVIDIA je sois obligée de désactiver CUDA. Il faudra m'expliquer.

     


  •  09-10-2017, 20:53 747121 in reply to 747119

    Re:Studio 21U - Débit binaire du film, différent de celui sélectionné à l'export

    Attachment: MTS à 100 Mbit s.png


  •  09-10-2017, 20:54 747122 in reply to 747121

    Re:Studio 21U - Débit binaire du film, différent de celui sélectionné à l'export

    Celui qui donne le meilleur export :

  •  09-10-2017, 20:58 747124 in reply to 747122

    Re:Studio 21U - Débit binaire du film, différent de celui sélectionné à l'export

    Essaye avec Intel.
  •  09-10-2017, 21:03 747127 in reply to 747124

    Re:Studio 21U - Débit binaire du film, différent de celui sélectionné à l'export

    OK Saby, mais demain car je fatigue ce soir. Cela fait 3 heures que je bidouille mes exports pour essayer de trouver la bonne sortie et mes petits yeux sont rouges.

    Je viendrai rendre compte des résultats. Bonne nuit cher Modérateur Sleep

  •  09-11-2017, 9:31 747154 in reply to 747124

    Re:Studio 21U - Débit binaire du film, différent de celui sélectionné à l'export

    saby:
    Essaye avec Intel.

    Voilà les tests d'exportation faits avec l'Accélération matérielle avec INTEL. Je précise que j'ai une carte NVIDIA GTX 660.

    Les résultats sont étonnants. Je ne sais plus quoi faire, choisir CUDA, bof ; AUCUN, bah ; INTEL sans doute Huh?.

    Je vais tester maintenant le MP4.


  •  09-11-2017, 9:35 747156 in reply to 747154

    Re:Studio 21U - Débit binaire du film, différent de celui sélectionné à l'export

    Encore une belle démonstration de l'histoire d'amour tumultueuse entre Nividia et Pinnacle.

    Confused 

  •  09-11-2017, 9:47 747159 in reply to 747154

    Re:Studio 21U - Débit binaire du film, différent de celui sélectionné à l'export

    et le test d'export d'un MP4 avec Accélération matérielle INTEL.

    Ce dernier donne un résultat correct avec un bitrate proche des rushes d'origine.

    Mais il est étonnant encore une fois de devoir choisir INTEL, qui remporte la mise par rapport à CUDA alors que j'ai une carte NVIDIA et pour laquelle Pinnacle recommande CUDA.

    Je pense que je ne dois pas être la seule dans ce cas !  Cela mériterait peut-être une information générale pour tous ceux qui ont une NVIDIA et qui vont se trouver confronter aux mêmes problèmes.

     


  •  09-11-2017, 9:52 747160 in reply to 747159

    Re:Studio 21U - Débit binaire du film, différent de celui sélectionné à l'export

    Le choix Intel va utiliser la techno Quick Sync de ton CPU. Bref, c'est pas non plus un coup d'épée dans l'eau.
Page 1 of 2 (26 items)   1 2 Next >
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy