Forums
in > Search
Welcome to Pinnacle Systems - Forums Sign in | Join | Help

nach 20 Minuten Diashow rendert nun mp3 nicht mehr! Was'n das?

Last post 02-14-2012, 18:38 by seppvideo. 29 replies.
Page 1 of 2 (30 items)   1 2 Next >
Sort Posts: Previous Next
  •  02-03-2012, 9:56 513175

    nach 20 Minuten Diashow rendert nun mp3 nicht mehr! Was'n das?

    Attachment: avidTotal.png

    Hallo Leute,

    Ich habe schon ein kleines Projekt mit AVID erstellt und das ging auch relativ gut, wenn auch mit viel zusammensuchen bis ich mal gecheckt hatte was alles geht.

    Nach 4 Wochen Ferien bin ich dran eine Diashow zu machen zwischendurch mit ganz kleinen MTS Movie Sequenzen drin. Ich habe ca 9 layers die ich verteilt habe (Musik, Backgrounds Effekte und Bilder/Filme.
    Nun bin ich grad mal bei Tag 5 oder so und nach nunmehr ca 20 minuten Diashow und um die xx Stunden Arbeit wollte ich ein mp3 einfügen.
    Beim anschauen in der Preview kam dann die Meldung "...redert". Das geht aber nicht weg und nach einiger Zeit läuft dann der Film im Preview aber (obwohl in der Timeline vorhanden) die Musik spielt nicht ab.

    Ich bin geschockt! Wenn ich das ganze Ding nochmals von vorne angehen muss....ich denk lieber nicht dran.
    Ich habe noch immer die Hoffnung dass es etwas kleineres ist.

    Ich hatte schon folgendes versucht:
    Das mp3 rauszunehmen, speichern und dann ein anderes reinnehmen. Keine Aenderung.
    Ich habe dann ein neues Projekt erstellt, danach habe ich Stück um Stück rüberkopiert aber schon nach dem zweiten Stück hatte ich wieder dasselbe Problem.
    Irgendwass hat sich da aufgehängt.
    Übrigens der Sound von den Filmsequenzen funktioniert.

    An was kann das liegen?

    Ich wollte dann mal eine DVD brennen um zu schauen ob das nur im Tool ein Problem ist, aber ich krieg das nicht hin. Nach dem Rendern der Menus bleibt der bei 4% stehen.
    Es geht dann gar nichts mehr und auch beim Versuch ein image zu brennen habe ich keinen Erfolg.

    Das ist schon übel und ich versteh nicht weshalb es beim vorherigen Projekt ging und nun nicht mehr.

    Hier noch ein paar Infos und am Schluss noch eine allgemeine Frage:

    Hardware:
    Toshiba QOSMIO X500, 8GB RAM, 1GB auf der Grafikkarte. 2 x 300GB Harddisk, Windows 7 und AVID Studio 1.x
    Ich habe das Projekt so kreiert: ein paar Bilder in die Timeline, dann die Effekte dazu und mit Sound unterlegt, dann das zweite Stück...immer im selben Stil.

    Meine Frage(n) am Schluss: Wie macht Ihr die Projekte? zuerst alle Bilder/FIlme und dann erst den Rest darum bauen, oder wie oben beschrieben?
    Das frage ch weil ich auch ein wenig Progleme habe wenn ich was zwischenrein kopieren muss denn dann verschieben sich die anderen layers und es stimmt nicht mehr überein. Momentan bin ich immer am abschliessen der nicht  gerade verwendeten Layers. Es ist mir dann schon üpassiert dass ich etwas zerscheiden wollte aber dann ungewollt auf anderen layern auch geschnitten und nicht sofort bemerkt hatte.

    Darf man auf Layern wechseln zwischen Filmen und Images, oder zwischen Images und Texteffekten? (Auf den Sound layern habe ich nur Sound)


  •  02-03-2012, 11:46 513199 in reply to 513175

    AW: nach 20 Minuten Diashow rendert nun mp3 nicht mehr! Was'n das?

    Wenn es machbar ist, stell doch mal ein Screenshot des Projektes hier rein, aber von der kompl. Oberfläche des Film-Editors.
  •  02-03-2012, 11:56 513202 in reply to 513199

    AW: nach 20 Minuten Diashow rendert nun mp3 nicht mehr! Was'n das?

    JWolters:
    Wenn es machbar ist, stell doch mal ein Screenshot des Projektes hier rein
    Und wie man das macht steht hier
  •  02-05-2012, 11:03 513516 in reply to 513199

    Re: AW: nach 20 Minuten Diashow rendert nun mp3 nicht mehr! Was'n das?

    Hallo JWolters,

    Ich habe ein Screenshot auf mein Posting gestellt und hoffe dass es das ist nach dem DU gefragt hast.

    Bin gespannt.

    Ich habe inzwischen das Ganze im anderen Laptop versucht...das selbe Erganis. Also kann es nicht am Laptop liegen.

    Gruss und einen schönen Sonntagabend

    Joel

  •  02-05-2012, 13:30 513549 in reply to 513516

    AW: Re: AW: nach 20 Minuten Diashow rendert nun mp3 nicht mehr! Was'n das?

    Hallo zurück,

    ich habe d, Screenshot mal auf mich einwirken lassen. Konnte aber nichts ungewöhnliches finden bis auf eins, mir ist aufgefallen, dass zwei Musiksymbole ein veriegeltes Schloss zeigen. Da kann ich aber nicht viel mit anfangen. Es sei denn, AS symbolisiert damit einen Kopierschutz dieser Musikquelle !?
    Weiter noch so eine Idee (die sich aber mit dem Versuch am 2. Laptop fast erledigt hat), wenn du die Lautsprecheranzeige öffnest, ist auch Studio aktiv und eingeschaltet?

    Sonst .... Hmm


  •  02-05-2012, 13:37 513550 in reply to 513549

    AW: Re: AW: nach 20 Minuten Diashow rendert nun mp3 nicht mehr! Was'n das?

    JWolters:
    ..., mir ist aufgefallen, dass zwei Musiksymbole ein veriegeltes Schloss zeigen. Da kann ich aber nicht viel mit anfangen.
    Das bedeutet nichts anderes, als, dass die Spur gegen weitere Bearbeitung gesperrt ist. Ein Klick auf das Symbol toggelt die Sperre.
  •  02-05-2012, 13:44 513553 in reply to 513550

    AW: Re: AW: nach 20 Minuten Diashow rendert nun mp3 nicht mehr! Was'n das?

    IngolfZ:
    JWolters:
    ..., mir ist aufgefallen, dass zwei Musiksymbole ein veriegeltes Schloss zeigen. Da kann ich aber nicht viel mit anfangen.
    Das bedeutet nichts anderes, als, dass die Spur gegen weitere Bearbeitung gesperrt ist. Ein Klick auf das Symbol toggelt die Sperre.

    Nee schon klar Smile , aber hier ist keine Spur gemeint sondern die Symbole in der Kollektion "Musik". 

  •  02-05-2012, 14:20 513561 in reply to 513553

    Re: AW: Re: AW: nach 20 Minuten Diashow rendert nun mp3 nicht mehr! Was'n das?

    Die beiden FIles sind m4a FIles (aus ITunes und deshalb war das Icon mit Schloss versehen. Das hat sich in der Zwischenzeit erleigt (ist nun aktiviert).

    Aber alle anderen FIles sind mp3 und haben keinerlei Schlösser dran.

    Wieviele Watchfolders oder deren Inhalte verträgt das Avid? Oder anders gefragt mact Ihr immer ein Verzeichnis und kopiert nur grad rein was ihr braucht?
    Ich habe mein ganzes Musik Folder in die Liste genommen und das sind scheue 40GB oder so. Aber das sollte doch nichts machen denn ich nehme die ja nicht in die Timeline.

    Ich bin schon blutiger Noob wenn es um solches geht (Was darf und was muss in die Watchlist). Gibt es denn eine URL wo man nachlesen kann wie man die Vorbereitungen zu einem Projekt macht, ich meine Verzeichnisstrukturen, Welche FIles gehören in Watchfolders und welche nun gar nicht?

    Eine Vorgabe ist dass ich das auf beiden Kisten brarbeiten können muss. Also habe ich eine schnelle externe Harddisk die ich dranstöppseln kann. SO kann ich dann je nach Laptop einfach die Projekte öffnen....

    Ich wäre um EUre Hilfe dankbar.
    Uebrigens auch nach den Patches (Export Patch) kann ich noch immer keine MPEG exportieren, zumindest nach 30 Minuten sollte schon mehr als 1 % rausschauen denke ich.  :-))

  •  02-06-2012, 3:14 513621 in reply to 513561

    AW: Re: AW: Re: AW: nach 20 Minuten Diashow rendert nun mp3 nicht mehr! Was'n das?

     

    Arbeiten mit der Bibliothek:

    Auf keinen Fall lasse ich zu, dass die Bibliothek alle Videos und Bilder auf meinem PC verwaltet, das wäre reiner Blödsinn und es würde die Arbeit damit auch nur verlangsamen. Ich halte in der Bibliothek nur Videos und Bilder von aktuell sich in der Bearbeitung befindlichen Projekten. Ist das Projekt beendet, wird die Bibliothek bezüglich Videos und Bilder bereinigt!

    Um Elemente aus der Bibliothek zu löschen, klickt man auf ein oder mehrere Elemente mit der rechten Maustaste an, dann geht ein Contentmenü auf mit der Option "Ausgewählte Elemente löschen". Nach Auswahl dieser Option vorsichtig sein bitte, im nächsten Fenster ist die Option "Nur aus Bibliothek entfernen" zu wählen sonst sind auch die Dateien physikalisch von der Festplatte weg!

    [Klicken Sie hier um das Bild anzuzeigen]

    Tipp:

    Im Menü "Bearbeiten" hat man die Option "Alles auswählen" weggelassen, somit kann man Maus-menügsteuert nicht alle Elemente in der geöffneten Bibliothek auswählen. Ersatzweise kann man aber per Tastaturkombination "Strg+A" alle Elemente markieren die anschliessend z.B. aus der Bibliothek per Contentmenü entfernt werden sollen. Per Menü "Bearbeiten" werden lediglich die Optionen "Ausschneiden" und "Kopieren" freigegeben. Avid bietet hier also etwas gewöhnungsbedürftiges an, entgegen sonstigen Windows-Gewohnheiten!
     
     

    Das hat Bruno Hennek HIER geschrieben und auch ich verhalte mich so.
    Es bedeutet, auf einer Archiv-HD liegen ALLE Mediadateien so auch Neuimporte. Temporary verteile ich die aktuellen Bewegungsdateien als Kopie auf einer zweiten HD (Arbeitsplatte) in projektbezogene Verzeichnisse. Diese werden nun als Watchfolder beobachtet und zwar NUR diese.  Zum Beispiel *\Mediadaten\Video\Projekt1(Urlaub-USA-2011) oder Pro2 oderPro3 usw. und gilt analog für Foto und Musik. Denn, die Bibliothek ist kein Verwaltungsprogramm meiner gesamten Mediathek. Wenn meine Projekte endgültig abgeschlossen sind, werden die "Mediakopien" von der Arbeitsplatte gelöscht und es verbleiben nur noch die importierten Quelldateien (Originale) auf der Archivplatte. Auch die Kollektionen werden bereinigt. 

    Auch HIER wurde das Thema Bibliothek diskutiert.

  •  02-06-2012, 6:33 513661 in reply to 513621

    Re: AW: Re: AW: Re: AW: nach 20 Minuten Diashow rendert nun mp3 nicht mehr! Was'n das?


    Hallo JWolters

    Danke Dir für die ausführliche Antwort. Also wenn ich das richtig verstanden habe dann importierst Du Dateien in die Bibliothek? Ich habe mal "grosszügig" alle Bilder und Movies in ein "Ferien2011" Verzeichnis kopiert und habe auch ein verzeichnis für Sound erstellt und da habe ich gleich alle ca30GB reinkopiert.

    Dann habe ich ein neues Projekt erstellt und zuerst die Watchfolders dorthin (Freien2011) geleitet (eines in das UnterVerz. "Images", eines und "Musik" usw.).
    Ich musste so keine Imports machen sondern hatte diese gleich schon im projekt drin.

    Habe ich da was falsch verstanden? Ich werde Deine Links anschauen sobald ich ein wenig Zeit finde, spät. aber heute Abend.

    Laut Deiner Ausführung leite ich die "Import Verzeichnisse" auf eben dieses Ferien2011/Musik oder Ferien2011/Photo usw. und ich muss dann nur die Files importnieren die ich verwenden will? Damit werden dann diese Dateien die ich brauche in die Verzeichnisse kopiert die als "import-Verz." definiert sind?
    Zumindest hätte ich dann nicht über 30GB Musik im Projekt verlinkt. Aber ich müsste immer wieder raus und vie andere Mittel nach dem Sound suchen den ich gerne einsetzen möchte, ist das so richtig? Macht Ihr das auch so?

    Heisst das ich muss nochmals ganz von vorne beginnen?
    Und hat das auch etwas damit zu tun dass sich das exportieren aufhängt (bei 4%) oder das erstellen eines mpegs (nach 1%)? Gibt es da Hinweise drauf?

    Dann würde es sich ja aufdrängen für jede paar unserer Ferien-Tage ein eigenes Movie Projekt erstellen/kreieren und dann am Schluss ein Doscprojekt erstellen und alles importnieren?

    Was sind Eure Erfahrungen und wie liegen die Schwierigkeiten, im Bbereich Performance oder auch andersweitig?

    Eure ZusatzInfos sind trotzdem seeeeerh willkommen   :-)
    Müsste evtl.ein weiteres Posting gemacht werden um "Eure Erfahtrungen und Tipps anzufragen?

    THANX im Voraus.
    Einen guten Tag wünscht Euch

    Joel

  •  02-06-2012, 17:08 513789 in reply to 513661

    AW: Re: AW: Re: AW: Re: AW: nach 20 Minuten Diashow rendert nun mp3 nicht mehr! Was'n das?

    Attachment: AS Gesamt Ordner.jpg
    thunderstorm:


     

    ...habe ich ein neues Projekt erstellt und zuerst die Watchfolders dorthin (Freien2011) geleitet...
    ...Ich musste so keine Imports machen sondern hatte diese gleich schon im projekt drin...

    ...Habe ich da was falsch verstanden?...

    ...Heisst das ich muss nochmals ganz von vorne beginnen?...

    Wenn man die Funktion der Bibliothek einmal durchschaut hat merkt man erst was das für ein tolles Feature ist. Der Watchfolder ist mit einem Browser wie z.B. Adobe Bridge vergleichbar der AS in seiner Leistung nicht beeinträchtigt, weil die (vielen Clips, Bilder, Musik etc.) nur temporär angezeigt werden. Ich habe zur Zeit allein nur an Videoclips an die 24 Stunden oder 311 GB Dateien in meiner Bibliothek - ohne Leistungseinbußen für AS.

    Und weil eben bei mir keine Verschlechterung in der Editierbarkeit auftreten, bin ich jetzt gerade dabei meine etlichen unbearbeiteten Reisevideos in den weiter unten genannten "Video Cont(ainer)" hineinzukopieren, und diese Filmprojekte in As einem Rohschnitt zu unterziehen.

    Ich mache das so:

    1) habe ich mir auf einer eigenen Festplatte (Hitachi2TB) einen "Avid Gesamt" Ordner angelegt, diesen habe ich mit Unterordner  "Avid Bilder", "-Film"-"Master", "-Ton" + "Video Cont(ainer)" versehen (Du kannst natürlich später bei Bedarf weitere Ordner hinzufügen).

    2) dann kopiere ich alle Clips in den  "Video Cont", das gleiche mache ich mit Bilder, Ton usw.


  •  02-06-2012, 17:38 513803 in reply to 513789

    AW: Re: AW: Re: AW: Re: AW: nach 20 Minuten Diashow rendert nun mp3 nicht mehr! Was'n das?

    seppvideo:
    thunderstorm:


     

    ...habe ich ein neues Projekt erstellt und zuerst die Watchfolders dorthin (Freien2011) geleitet...
    ...Ich musste so keine Imports machen sondern hatte diese gleich schon im projekt drin...

    ...Habe ich da was falsch verstanden?...

    ...Heisst das ich muss nochmals ganz von vorne beginnen?...

    2) dann kopiere ich alle Clips in den  "Video Cont", das gleiche mache ich mit Bilder, Ton usw.

    3) in AS unter Optionen/Watchfolder/Ordner hinzufügen füge ich dann oben genannte Ordner hinzu - wichtig ist, dass man "Alle Medien" auswählt!

    Im Watchfolder werden sofort alle Medien aktualisiert und angezeigt! Es werden also alle Ordner in der Bibliothek/Alle Medien (Avid Gesamt/Avid Bilder unter Photos, detto Video Cont/alle Videos und unter Audio/Avid TON angezeigt )zu finden in der Bibliothek "Alle Medien" wie im folgenden Bild zu sehen ist.


  •  02-06-2012, 17:45 513804 in reply to 513803

    AW: Re: AW: Re: AW: Re: AW: nach 20 Minuten Diashow rendert nun mp3 nicht mehr! Was'n das?

    seppvideo:
    seppvideo:
    thunderstorm:


     

    ...habe ich ein neues Projekt erstellt und zuerst die Watchfolders dorthin (Freien2011) geleitet...
    ...Ich musste so keine Imports machen sondern hatte diese gleich schon im projekt drin...

    ...Habe ich da was falsch verstanden?...

    ...Heisst das ich muss nochmals ganz von vorne beginnen?...

    2) dann kopiere ich alle Clips in den  "Video Cont", das gleiche mache ich mit Bilder, Ton usw.

    Im Watchfolder werden sofort alle Medien aktualisiert und angezeigt! Es werden also alle Ordner in der Bibliothek/Alle Medien (Avid Gesamt/Avid Bilder unter Photos, detto Video Cont/alle Videos und unter Audio/Avid TON angezeigt )zu finden in der Bibliothek "Alle Medien" wie im folgenden Bild zu sehen ist.

    4) Ich lösche nachdem ich z.B. ein Bild nicht mehr brauche im Ordner Avid Gesamt/Avid  

    Im Watchfolder wird dann das fehlende Bild  mit rotem  Rufzeichen angezeigt (das hat den Sinn, damit du im Falle einer unbeabsichtigten LÖSCHUNG das Bild wieder neu verknüpfen kannst - anders ausgedrückt - du "doppel-klickst" Bild mit rotem Rufzeichen und folgst den Anweisungen um das Bild am neuen Speicherort wieder für AS verfügbar zu machen).

    Dann rechts Klick auf Bild/Ausgeählte Elemente löschen - und Bild ist entfernt - wie unten zu sehen ist.


  •  02-06-2012, 18:17 513809 in reply to 513175

    AW: nach 20 Minuten Diashow rendert nun mp3 nicht mehr! Was'n das?

    thunderstorm:

    5) nun habe ich alle Medien in meiner Bibliothek und jetzt erstelle ich für jedes Projekt eine Kollektion, in diese verschiebe ich z.B. Berlin 5-10 (wie unten zu sehen ist sind darin 424 Dateien enthalten) per drag + drop alle benötigten Medien, Videos, Bilder, Ton etc.


  •  02-06-2012, 18:22 513810 in reply to 513809

    AW: nach 20 Minuten Diashow rendert nun mp3 nicht mehr! Was'n das?

    seppvideo:
    thunderstorm:

    5) nun habe ich alle Medien in meiner Bibliothek und jetzt erstelle ich für jedes Projekt eine Kollektion, in diese verschiebe ich z.B. Berlin 5-10 (wie unten zu sehen ist sind darin 424 Dateien enthalten) per drag + drop alle benötigten Medien, Videos, Bilder, Ton etc.

    6) dann klicke/öffne ich die Kollektion Berlin 5-10, klicke Reiter Film, mit Strg+A wähle ich alle Clips aus und nach rechts Klick in die ausgewählten Clips sende ich alle auf die Timeline ....jetzt speichere ich mit Datei/Film speichern als...auf der Festplatte Aufnahme (E:) in dem dort eingerichteten Ordner "Avid Projekte" als BerlinFilm 5-10 ab...dann gehts ans editieren...

    Mit diesem Workflow und oben angesprochenen Bibliotheksinhalt kann ich ohne Probleme flüssig arbeiten.

    Du kannst bei dir im Nachhinein - wenn es dir so gefällt - einen "Gesamtordner mit Unterordnern" anlegen. Ist zwar ein wenig Arbeit, aber dann wirst du zügig mit AS arbeiten , ohne viel suchen zu müssen, dort deine benötigten Medien rein kopieren und  nach Fertigstellung deines Filmprojekts wie unter 4) beschrieben, diese wieder entfernen.

    Als letzter Tipp  dieses Complete Training for Avid Studio ist eine gute Investition und löst viele vermeintliche Probleme http://shop.avid.com/store/product.do?product=307174775738432

    Hoffe dir ein wenig geholfen zu haben und viel Spaß...


  •  02-07-2012, 6:58 513886 in reply to 513810

    Re: AW: nach 20 Minuten Diashow rendert nun mp3 nicht mehr! Was'n das?

    Hallo seppvideo

    WOW! Yes Das nenn ich mal eine ausführliche Hilfe.

    Ein GROSSES Danke schön für die Mühe die Du Dir da genommen hast.

    Ich kann es kaum erwarten bis ich Feierabend habe um das so zu versuchen und das ganze so anzuordnen/vorzubereiten.
    Kurz entschlossen habe ich mir diese 42 Euro gegönnt und dieses leran Video hinuntergeladen. Bin gespannt denn ich weiss zwar genau was ich als Produkt haben möchte wie ich auch in einer Diashow etwas Dramatik rein bekommen will, aber eben was tue ich als Vorbereitung damit dann solche unschönen Probleme NICHT MEHR auftreten. Damit meine ich vor allem dass das Rendering der Audio Dateien nicht mehr funktioniert und dass das exportieren auf Disc und auch als Datei (MPEG2) nicht geht. bei letzterem habe ich nun diese Patches eingespielt. Hoffe das hilft weiter.

    Ich würde mir iegrnedwie vorstellen unterhalb dem AVID-Bilder verzeichnis all die Verzeicnisse reinzukopieren. Ich habe alle Bilder pro Tag abgelegt. SO stelle ich mir vor habe ich etwas mehr ¨berblick.
    FRAGE: Kannst Du das bestätigen?
     Wenn ja muss ich dann andere Watch folder nehmen oder reicht das oberste (ich denke das Oberste sollte auch reichen)?

    FRAGE: Ich hätte da auch noch die Frage der Pfade unter den Einstellungen in der lasche "Importieren" und "Abspeichern":
    Was stelle ich da ein wenn ich Deine Tipps beherzige?

    Nochmals vielen Dank für die Mühe und einen schönen Nachmittag

    Grüsse aus Zürich (bitterkalt)

     

  •  02-07-2012, 7:37 513897 in reply to 513886

    AW: Re: AW: nach 20 Minuten Diashow rendert nun mp3 nicht mehr! Was'n das?

    Ich betone nochmals ausdrücklich, die Bibliothek von AS ist kein Verwaltungsprogramm für eine Mediathek. Wer es trotzdem machen sollte, selber schuld. Für mich gilt, diese Bibliothek muss schlank, NLE- und projektbezogen sowie effizient sein.
  •  02-07-2012, 8:37 513903 in reply to 513886

    AW: Re: AW: nach 20 Minuten Diashow rendert nun mp3 nicht mehr! Was'n das?

    thunderstorm:

    Ich würde mir iegrnedwie vorstellen unterhalb dem AVID-Bilder verzeichnis all die Verzeicnisse reinzukopieren. Ich habe alle Bilder pro Tag abgelegt. SO stelle ich mir vor habe ich etwas mehr ¨berblick.
    FRAGE: Kannst Du das bestätigen?
     Wenn ja muss ich dann andere Watch folder nehmen oder reicht das oberste (ich denke das Oberste sollte auch reichen)?

    FRAGE: Ich hätte da auch noch die Frage der Pfade unter den Einstellungen in der lasche "Importieren" und "Abspeichern":
    Was stelle ich da ein wenn ich Deine Tipps beherzige?

    Nochmals vielen Dank für die Mühe und einen schönen Nachmittag

    Grüsse aus Zürich (bitterkalt)

    Zur  1. Frage:

    Natürlich kannst du in den AVID Bilder-Ordner Unterordner für jeden Tag einfügen - Der Ordner (z.B. "Tag 2") wird aber erst - für dein Beispiel - in der Bibliothek/Avid Gesamt/Avid Bilder/hier dein "Tagesordner"/ Tag 2 angezeigt, wenn du das erste Bild hineinkopiert hast.

     Erst dann aktualisiert der Watchfolder (und erst dann wird)unter Bibliothek/Photos /Avid Bilder/ Tag 2  wird dein Ordner Tag 2  und Bild angezeigt!

    Zur  2. Frage:

    Speicherorte:  habe ich AUFNAHME (E)/ Avid Projekt

    Importieren:    auf Hitachi2TB (O)/Avid Gesamt/Video Cont

                                                                                          /Avid TON

                                                                                         /Avid Bilder    eingestellt

    Bezüglich deines Audioproblems, wenn du eventuell Adobe Audioton oder eine ähnliches Programm besitzt, versuche es in ein anderes Format (z.B. Wav) zu konvertieren und diese neue Audiodatei anstatt der MP3 einzubauen. Hatte auch mal Probleme mit dem Abspielen und habs dann mit Audioton AS-tauglich konvertiert . Es gibt glaube auch beim Exportmodus irgendwo eine Option so ähnlich wie "vor der Ausgabe Projekt noch einmal rendern",  ist nur so eine Idee, mußt halt  suchen.

     

    Ich hoffe, ich habe dich richtig verstanden, probiere es aus - meine Erfahrungen sind auch vom probieren,  teils von anderen NLEs  u. von Paul Holtz`s Complete Training - ich bin ein visueller Typ und hasse trockene Handbücher!

    Auch winterliche Grüße aus Retz

  •  02-07-2012, 10:13 513914 in reply to 513903

    Re: AW: Re: AW: nach 20 Minuten Diashow rendert nun mp3 nicht mehr! Was'n das?

    Danke nochmals für Deine auführungen.

    Nun hab ich den feierabend gefunden und werde loslegen...   :-)

    Schönen Abend

    Joel

  •  02-08-2012, 2:05 514043 in reply to 513914

    AW: Re: AW: Re: AW: nach 20 Minuten Diashow rendert nun mp3 nicht mehr! Was'n das?

    thunderstorm:

    Nun hab ich den feierabend gefunden und werde loslegen...   :-)

    Joel

    Übrigens wie du Diashows durch schneiden im Takt und Animation deiner Stills spannender machen kannst demonstriert Holtz auch!

    Haben die Tipps was geholfen?

    Gestern hat es zum ersten Mal diese Saison bei uns geschneit und ich kann die Rehe in der Schneelandschaft am Pulkauufer vom Fenster aus beobachten - Winter Wonderland Smile

  •  02-08-2012, 2:48 514054 in reply to 513914

    AW: nach 20 Minuten Diashow rendert nun mp3 nicht mehr! Was'n das?

    Eymard (thunderstorm),

    kannst du bitte in deinem Profil deine Sprache auf "Deutsch" stellen. Dann haben wir nicht dauern dieses "AW: Re: AW: ...". Das mach leider die Überschrift mit der Zeit kaputt.

    Danke im Voraus

  •  02-09-2012, 1:59 514233 in reply to 514043

    AW: Re: AW: Re: AW: nach 20 Minuten Diashow rendert nun mp3 nicht mehr! Was'n das?

    Gooood Morning

    Ich bin mitten drin im organisieren der ganzen externen Dingenskirchen. leider bin ich manchmal nciht so der ordentlichste... ich habe eine ext. Festplatte mit Daten, Tools usw.
    Weil die Ferien bevorstanden habe ich mir überlegt wie ich die Bilder/Movies sichern kann falls mit der Cam was passiert. Also schnell eine weitere ext. HDD gekauft....

    hat super funktioniert....und nun muss ich schauen dass ich dann alles immer übersichtlich halte. so muss ich halt die (wegen Faulheit auf diese platte gespeicherten Dateien dringend auch auf die andere HDD einsortieren.  :-)

    Aber ich habe  das Verzeichnis AVID Gesamt und darunter jeweils ein ordner für die verschiedenen medien. Die Bilder sind nun tageweise da sortiert und schon drin und auch die paar Movie Sequenzen und mittlerweile nicht mehr mp3 sondern WMA. Ich hoffe dass das nun funzt.

    Wo ich immer noch nicht den Groschen fallen gehört habe ist diese Einstellungen. Mir ist die Watchfolderfunktion einigermassen klar. Aber was nutzen mir die Import Einstellungen genau??? Ich mache doch mit diesem System keine Imports, oder doch? Ich habe wie im Hotz Video geheissen eine Kollektion erstellt und vom "Watchfolder aus" die Bilder dorthin kopiert. Soweit sogut.

    Ich bin mit dem Lern Video noch nicht so weit gekommen, hoffe aber dass das alles noch genau erklärt werden wird.....und ich es auch gut verstehe.  ,-)

    Aus wunder habe ich einfach mal wie im lernvideo gezeigt ein SmartMovie erstellen wollen (mit den Hotzschen Projektdaten) ABER auch da ging es nach einer bestimmten Zeit nicht mehr weiter mit vorbereiten zum bearbeiten und auch die Vorschau scheint stecken zu bleiben. Oder ist es etwa so dass ein 3 Minuten Video mehr als 20 Minuten vorbereitet? Nee ne?   :-)

    Ich bin einerseits bzgl. lernvideo und Eurer/Deiner Hilfe zwar sehr positiv aber dieses eine (doch "mehr oder weniger" wichtige Teil, der Export der nicht funzt" doch EIN WENIG konsterniert.
    Nochmal....
    es passiert auf beiden maschinen, heisst dass ein Fehler auf der Maschine selber fast ganz ausgeschlossen werden kann. Beide haben gleichviel Arbeitsspeicher (8GB & 1GB auf der Grafikkarte), beide zeigen auf dieselbe externe HDD...
    Irgendetwas muss fast im AVID nicht sauber sein. Nun denn ich beginne zumindest einfach mal damit den ersten teil als Film zu erstellen und schaue dann wie es geht.... (bitte bitte

    Lieber Gott schau dass es funktioniert

    dass Avid nun schön läuft und so weiter.

    .......und schenk der Oma Zähne

    Amen   :-)

  •  02-09-2012, 3:00 514245 in reply to 514233

    AW: Re: AW: Re: AW: nach 20 Minuten Diashow rendert nun mp3 nicht mehr! Was'n das?

    @thunderstorm,

    so langsam findest du wieder zurück zum eigentlichen Problem. Zwischenzeitlich ist das Thema total auseinander gedriftet. Das Thema "Verwalten der Avid-Bibliothek" hätte in Tipps u. Tricks bzw. Bibliothek gepasst. Doch sei es drum.

    Sicherlich findest du noch eine Lösung. Viel Glück . Yes

  •  02-09-2012, 3:17 514248 in reply to 514233

    AW: Re: AW: Re: AW: nach 20 Minuten Diashow rendert nun mp3 nicht mehr! Was'n das?

    thunderstorm:

    ....hat super funktioniert....was nutzen mir die Import Einstellungen genau??? Ich mache doch mit diesem System keine Imports, oder doch?...

    ...Ich bin mit dem Lern Video noch nicht so weit gekommen...

    Aus wunder habe ich einfach mal wie im lernvideo gezeigt ein SmartMovie erstellen wollen (mit den Hotzschen Projektdaten) ABER auch da ging es nach einer bestimmten Zeit nicht mehr weiter mit vorbereiten zum bearbeiten und auch die Vorschau scheint stecken zu bleiben...

    ...der Export der nicht funzt" doch EIN WENIG konsterniert...


    ....es passiert auf beiden maschinen, heisst dass ein Fehler auf der Maschine selber fast ganz ausgeschlossen werden kann. Beide haben gleichviel Arbeitsspeicher (8GB & 1GB auf der Grafikkarte), beide zeigen auf dieselbe externe HDD...
    Irgendetwas muss fast im AVID nicht sauber sein...

    Zuerst freut mich, dass das bei den Watchfoldern bei dir funktioniert. Mit den Import-Funktionen legst du fest wohin du deine Importe haben willst - sieh dir den Import-Reiter an - mit der Zeit kommst du auf die Feinheiten und Verbesserungsmöglichkeiten drauf, ging mir auch nicht anders.

    Habe mir die Lernvideos auch noch nicht vollständig angesehen - immer nur bei einem Thema wo ich selber auch intuitiv nicht weiterkomme habe ich am 2. Schirm die betreffende Lektion laufen und versuche Schritt für Schritt mein Problem laut Tutorial zu lösen - DESHALB - LEARNING BY DOING!  Geht mir auch nicht anders - das kann dir niemand abnehmen Wink  

    Ein Exportproblem hab ich seit dem Patch "4GB Problem" nicht mehr. Exportiere dein Projekt als Datei und gib diese dann in einem neuen Projekt als Disc aus, probiers - probieren geht über studieren!  

    Es gibt etliche User die fast keine Probleme mit AS haben, sieh dich nur um, auch in der anderssprachigen Foren. Die Sprachschwelle ist ja für dich als Schweizer keine Hindernis Smile

    Bei den vielen PC-Konfigurationen gibt es leider auch Bestandteile die oft weniger zu einer Software passen, aber das weißt du ja selber.

    Wenn ich ein Problem mit AS habe versuche ich es irgendwie zu lösen, meist sitzt das Problem vor dem Bildschirm.

    Hier noch ein informativer Link http://www.videomaker.com/article/15227/

    Freut mich, dass ich dir ein wenig weiterhelfen konnte und beim Arbeiten mit AS kommst du sicher auf neue, verborgene Fähigkeiten von AS - die nicht im Handbuch stehen - drauf, es braucht halt alles seine Zeit bis man den Durchblick hat - so gehts zumindest mir Smile

  •  02-10-2012, 4:17 514465 in reply to 514248

    nach 20 Minuten Diashow rendert nun mp3 nicht mehr! Was'n das?

    @thunderstorm,

    schau mal beim Simon Gabathuler rein (Klick mich). Hilfe wird verständlich erklärt.

Page 1 of 2 (30 items)   1 2 Next >
View as RSS news feed in XML
Copyright © 2012 Corel, Inc.. Terms of Use | Privacy Policy